1.5 release planning

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

1.5 release planning

Bogdan-Andrei Iancu
Hi,

We are on the final run with fixing the bug (crashes or malfunctions) in
1.5.0 version. The plan have the release out in 2 weeks from now. Of
course this depends on how fast the bugs are fixed and how many will
still pop up. But stability before everything ;)

Regards,
Bogdan

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 1.5 release planning

Robert Borz
Hi Bogdan,

looking forward for an in time release of version 1.5 I just checked out the head from svn. Compiled and created the debian packages without errors, but I'm not able to start opensips with my current configuration which is working fine in v1.4.4.

It gives me the following errors (debug level 3):

ERROR:registrar:load_sig_api: can't import load_sig
ERROR:registrar:mod_init: can't load signaling functions
ERROR:core:init_mod: failed to initialize module registrar
ERROR:core:main: error while initializing modules

I'll try to do as much testing as I can and support you with bug reports. ;)


Regards,
Robert

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Bogdan-Andrei Iancu
Sent: Thursday, March 05, 2009 7:02 PM
To: [hidden email]; [hidden email]
Subject: [OpenSIPS-Users] 1.5 release planning

Hi,

We are on the final run with fixing the bug (crashes or malfunctions) in
1.5.0 version. The plan have the release out in 2 weeks from now. Of
course this depends on how fast the bugs are fixed and how many will
still pop up. But stability before everything ;)

Regards,
Bogdan

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 1.5 release planning

Sergio Gutierrez

Hi Robert.

Try loading the module signaling before loading registrar module.

Regards.

Sergio.

On Thu, Mar 5, 2009 at 2:12 PM, Robert Borz <[hidden email]> wrote:
Hi Bogdan,

looking forward for an in time release of version 1.5 I just checked out the head from svn. Compiled and created the debian packages without errors, but I'm not able to start opensips with my current configuration which is working fine in v1.4.4.

It gives me the following errors (debug level 3):

ERROR:registrar:load_sig_api: can't import load_sig
ERROR:registrar:mod_init: can't load signaling functions
ERROR:core:init_mod: failed to initialize module registrar
ERROR:core:main: error while initializing modules

I'll try to do as much testing as I can and support you with bug reports. ;)


Regards,
Robert

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Bogdan-Andrei Iancu
Sent: Thursday, March 05, 2009 7:02 PM
To: [hidden email]; [hidden email]
Subject: [OpenSIPS-Users] 1.5 release planning

Hi,

We are on the final run with fixing the bug (crashes or malfunctions) in
1.5.0 version. The plan have the release out in 2 weeks from now. Of
course this depends on how fast the bugs are fixed and how many will
still pop up. But stability before everything ;)

Regards,
Bogdan

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



--
Sergio GutiƩrrez

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 1.5 release planning

Robert Borz
Hi Sergio,

this did it! Thank you. :-)


Regards,
Robert.

________________________________________
From: [hidden email] [mailto:[hidden email]]
Sent: Thursday, March 05, 2009 8:21 PM
To: [hidden email]
Cc: [hidden email]
Subject: Re: [OpenSIPS-Users] 1.5 release planning


Hi Robert.

Try loading the module signaling before loading registrar module.

Regards.

Sergio.
On Thu, Mar 5, 2009 at 2:12 PM, Robert Borz <[hidden email]> wrote:
Hi Bogdan,

looking forward for an in time release of version 1.5 I just checked out the head from svn. Compiled and created the debian packages without errors, but I'm not able to start opensips with my current configuration which is working fine in v1.4.4.

It gives me the following errors (debug level 3):

ERROR:registrar:load_sig_api: can't import load_sig
ERROR:registrar:mod_init: can't load signaling functions
ERROR:core:init_mod: failed to initialize module registrar
ERROR:core:main: error while initializing modules

I'll try to do as much testing as I can and support you with bug reports. ;)


Regards,
Robert

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Bogdan-Andrei Iancu
Sent: Thursday, March 05, 2009 7:02 PM
To: [hidden email]; [hidden email]
Subject: [OpenSIPS-Users] 1.5 release planning

Hi,

We are on the final run with fixing the bug (crashes or malfunctions) in
1.5.0 version. The plan have the release out in 2 weeks from now. Of
course this depends on how fast the bugs are fixed and how many will
still pop up. But stability before everything ;)

Regards,
Bogdan

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



--
Sergio GutiƩrrez


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 1.5 release planning

Rajesh84210
Dear All,
              Iam configuring imc for kamailio nad i get the following error.. i would like to know if the problem is because of the error in my cfg file or if is it due to the bug in kamilio.any help wil be greatly appreciated..

ERROR:usrloc:bind_usrloc: configuration error - trying to bind to usrloc module before being initialized
Aug  5 11:11:19 [3173] ERROR:core:init_mod: failed to initialize module registrar
Aug  5 11:11:19 [3173] ERROR:core:main: error while initializing modules

Thanks