20170710-Support Needed to install OpenSIPS Control Panel

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

20170710-Support Needed to install OpenSIPS Control Panel

KARTHICKRM

Hi,

 

This is Karthick. I am using Ubuntu 17.04 version.

 

I had installed OpenSIPS 2.3.1 version. And I installed Control Panel 7.2.3 .

 

To install the OpenSIPS, I just referred and followed the link https://www.linuxhelp.com/how-to-install-opensips-on-ubuntu-17-04/

 

To install the Control Panel 7.2.3 I just followed the link https://www.vultr.com/docs/how-to-install-opensips-control-panel-on-ubuntu-16-04

 

It gives the OpenSIPS Control Panel Login Screen. But at the time of login it gives the error message

 

Error while connecting : MDB2 Error: not found

 

How to solve this issue? Please give the solution ASAP.

 

 

Note:

Latest MDB2 Driver is installed for MySQL. (MDB2-Driver-MYSQL 1.5.0b4) and MDB2 Version is 2.5.0b5

 

Thanks,

Karthick.R.M

+91 8124774480

+91 9698289216

 

 


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: 20170710-Support Needed to install OpenSIPS Control Panel

Razvan Crainea-3
Hi, Karthick!

Are you using perl 7.0? If so, OpenSIPS Control Panel is not yet compatible with perl 7.0, so you will have to downgrade perl to the 5.x version.

Best regards,
Răzvan Crainea
OpenSIPS Solutions
www.opensips-solutions.com
On 07/10/2017 10:11 AM, KARTHICKRM wrote:

Hi,

 

This is Karthick. I am using Ubuntu 17.04 version.

 

I had installed OpenSIPS 2.3.1 version. And I installed Control Panel 7.2.3 .

 

To install the OpenSIPS, I just referred and followed the link https://www.linuxhelp.com/how-to-install-opensips-on-ubuntu-17-04/

 

To install the Control Panel 7.2.3 I just followed the link https://www.vultr.com/docs/how-to-install-opensips-control-panel-on-ubuntu-16-04

 

It gives the OpenSIPS Control Panel Login Screen. But at the time of login it gives the error message

 

Error while connecting : MDB2 Error: not found

 

How to solve this issue? Please give the solution ASAP.

 

 

Note:

Latest MDB2 Driver is installed for MySQL. (MDB2-Driver-MYSQL 1.5.0b4) and MDB2 Version is 2.5.0b5

 

Thanks,

Karthick.R.M

+91 8124774480

+91 9698289216

 

 



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Loading...