404 Not Found When Trying to Access RHEL Yum Repository

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

404 Not Found When Trying to Access RHEL Yum Repository

fabio4prez
Trying to get this:


It looks like none of the yum repo links for opensips RHEL 7 are working.  Any thoughts?


Thanks,

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 404 Not Found When Trying to Access RHEL Yum Repository

fabio4prez
Figured it out -- the docs haven't been updated to reflect that 2.1.2 has been released.


Changing the link fixed it:


On Tue, Feb 16, 2016 at 10:43 AM, Bobby Smith <[hidden email]> wrote:
Trying to get this:


It looks like none of the yum repo links for opensips RHEL 7 are working.  Any thoughts?


Thanks,


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 404 Not Found When Trying to Access RHEL Yum Repository

fabio4prez
It looks like the following packages are missing from the above repository:

opensips-tlsops.x86_64
opensips-xmlrpc_ng.x86_64

When I go to install them, I get the following:

[root@localhost local]# yum -y install opensips-xmlrpc_ng.x86_64
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * updates: mirror.teklinks.com
Resolving Dependencies
--> Running transaction check
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips-httpd(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
--> Processing Dependency: libmicrohttpd.so.10()(64bit) for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package libmicrohttpd.x86_64 0:0.9.33-2.el7 will be installed
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Finished Dependency Resolution
Error: Package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
Error: Package: opensips-httpd-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
 You could try using --skip-broken to work around the problem

On Tue, Feb 16, 2016 at 10:45 AM, Bobby Smith <[hidden email]> wrote:
Figured it out -- the docs haven't been updated to reflect that 2.1.2 has been released.


Changing the link fixed it:


On Tue, Feb 16, 2016 at 10:43 AM, Bobby Smith <[hidden email]> wrote:
Trying to get this:


It looks like none of the yum repo links for opensips RHEL 7 are working.  Any thoughts?


Thanks,



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 404 Not Found When Trying to Access RHEL Yum Repository

Nick Altmann
It looks like you have installed opensips 1.10 from another repository.
Please, uninstall it before install opensips 2.1.

--
Nick

2016-02-16 19:07 GMT+03:00 Bobby Smith <[hidden email]>:
It looks like the following packages are missing from the above repository:

opensips-tlsops.x86_64
opensips-xmlrpc_ng.x86_64

When I go to install them, I get the following:

[root@localhost local]# yum -y install opensips-xmlrpc_ng.x86_64
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * updates: mirror.teklinks.com
Resolving Dependencies
--> Running transaction check
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips-httpd(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
--> Processing Dependency: libmicrohttpd.so.10()(64bit) for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package libmicrohttpd.x86_64 0:0.9.33-2.el7 will be installed
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Finished Dependency Resolution
Error: Package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
Error: Package: opensips-httpd-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
 You could try using --skip-broken to work around the problem

On Tue, Feb 16, 2016 at 10:45 AM, Bobby Smith <[hidden email]> wrote:
Figured it out -- the docs haven't been updated to reflect that 2.1.2 has been released.


Changing the link fixed it:


On Tue, Feb 16, 2016 at 10:43 AM, Bobby Smith <[hidden email]> wrote:
Trying to get this:


It looks like none of the yum repo links for opensips RHEL 7 are working.  Any thoughts?


Thanks,



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 404 Not Found When Trying to Access RHEL Yum Repository

Nick Altmann
In reply to this post by fabio4prez
I’ve fixed the link. Thank you.

--
Nick

2016-02-16 18:45 GMT+03:00 Bobby Smith <[hidden email]>:
Figured it out -- the docs haven't been updated to reflect that 2.1.2 has been released.


Changing the link fixed it:


On Tue, Feb 16, 2016 at 10:43 AM, Bobby Smith <[hidden email]> wrote:
Trying to get this:


It looks like none of the yum repo links for opensips RHEL 7 are working.  Any thoughts?


Thanks,


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 404 Not Found When Trying to Access RHEL Yum Repository

fabio4prez
In reply to this post by Nick Altmann
Right, but my point is on the repository listing:  http://yum.opensips.org/2.1/releases/el/7/x86_64/

These two packages are missing:

opensips-tlsops.x86_64
opensips-xmlrpc_ng.x86_64

Thanks for your help,

On Tue, Feb 16, 2016 at 11:31 AM, Nick Altmann <[hidden email]> wrote:
It looks like you have installed opensips 1.10 from another repository.
Please, uninstall it before install opensips 2.1.

--
Nick

2016-02-16 19:07 GMT+03:00 Bobby Smith <[hidden email]>:
It looks like the following packages are missing from the above repository:

opensips-tlsops.x86_64
opensips-xmlrpc_ng.x86_64

When I go to install them, I get the following:

[root@localhost local]# yum -y install opensips-xmlrpc_ng.x86_64
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * updates: mirror.teklinks.com
Resolving Dependencies
--> Running transaction check
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips-httpd(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
--> Processing Dependency: libmicrohttpd.so.10()(64bit) for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package libmicrohttpd.x86_64 0:0.9.33-2.el7 will be installed
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Finished Dependency Resolution
Error: Package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
Error: Package: opensips-httpd-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
 You could try using --skip-broken to work around the problem

On Tue, Feb 16, 2016 at 10:45 AM, Bobby Smith <[hidden email]> wrote:
Figured it out -- the docs haven't been updated to reflect that 2.1.2 has been released.


Changing the link fixed it:


On Tue, Feb 16, 2016 at 10:43 AM, Bobby Smith <[hidden email]> wrote:
Trying to get this:


It looks like none of the yum repo links for opensips RHEL 7 are working.  Any thoughts?


Thanks,



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 404 Not Found When Trying to Access RHEL Yum Repository

Nick Altmann
For 2.1 xmlrpc_ng is inside opensips-xmlrpc package. opensips 2.1 has no tlsops module.

http://www.opensips.org/Documentation/Migration-1-11-0-to-2-1-0

--
Nick

2016-02-16 20:43 GMT+03:00 Bobby Smith <[hidden email]>:
Right, but my point is on the repository listing:  http://yum.opensips.org/2.1/releases/el/7/x86_64/

These two packages are missing:

opensips-tlsops.x86_64
opensips-xmlrpc_ng.x86_64

Thanks for your help,

On Tue, Feb 16, 2016 at 11:31 AM, Nick Altmann <[hidden email]> wrote:
It looks like you have installed opensips 1.10 from another repository.
Please, uninstall it before install opensips 2.1.

--
Nick

2016-02-16 19:07 GMT+03:00 Bobby Smith <[hidden email]>:
It looks like the following packages are missing from the above repository:

opensips-tlsops.x86_64
opensips-xmlrpc_ng.x86_64

When I go to install them, I get the following:

[root@localhost local]# yum -y install opensips-xmlrpc_ng.x86_64
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * updates: mirror.teklinks.com
Resolving Dependencies
--> Running transaction check
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips-httpd(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
--> Processing Dependency: libmicrohttpd.so.10()(64bit) for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package libmicrohttpd.x86_64 0:0.9.33-2.el7 will be installed
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Finished Dependency Resolution
Error: Package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
Error: Package: opensips-httpd-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
 You could try using --skip-broken to work around the problem

On Tue, Feb 16, 2016 at 10:45 AM, Bobby Smith <[hidden email]> wrote:
Figured it out -- the docs haven't been updated to reflect that 2.1.2 has been released.


Changing the link fixed it:


On Tue, Feb 16, 2016 at 10:43 AM, Bobby Smith <[hidden email]> wrote:
Trying to get this:


It looks like none of the yum repo links for opensips RHEL 7 are working.  Any thoughts?


Thanks,



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: 404 Not Found When Trying to Access RHEL Yum Repository

fabio4prez
Awesome, thanks for your help.

On Tue, Feb 16, 2016 at 3:27 PM, Nick Altmann <[hidden email]> wrote:
For 2.1 xmlrpc_ng is inside opensips-xmlrpc package. opensips 2.1 has no tlsops module.

http://www.opensips.org/Documentation/Migration-1-11-0-to-2-1-0

--
Nick

2016-02-16 20:43 GMT+03:00 Bobby Smith <[hidden email]>:
Right, but my point is on the repository listing:  http://yum.opensips.org/2.1/releases/el/7/x86_64/

These two packages are missing:

opensips-tlsops.x86_64
opensips-xmlrpc_ng.x86_64

Thanks for your help,

On Tue, Feb 16, 2016 at 11:31 AM, Nick Altmann <[hidden email]> wrote:
It looks like you have installed opensips 1.10 from another repository.
Please, uninstall it before install opensips 2.1.

--
Nick

2016-02-16 19:07 GMT+03:00 Bobby Smith <[hidden email]>:
It looks like the following packages are missing from the above repository:

opensips-tlsops.x86_64
opensips-xmlrpc_ng.x86_64

When I go to install them, I get the following:

[root@localhost local]# yum -y install opensips-xmlrpc_ng.x86_64
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * updates: mirror.teklinks.com
Resolving Dependencies
--> Running transaction check
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips-httpd(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
--> Processing Dependency: libmicrohttpd.so.10()(64bit) for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Running transaction check
---> Package libmicrohttpd.x86_64 0:0.9.33-2.el7 will be installed
---> Package opensips-httpd.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-httpd-1.10.5-3.el7.x86_64
---> Package opensips-xmlrpc_ng.x86_64 0:1.10.5-3.el7 will be installed
--> Processing Dependency: opensips(x86-64) = 1.10.5-3.el7 for package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64
--> Finished Dependency Resolution
Error: Package: opensips-xmlrpc_ng-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
Error: Package: opensips-httpd-1.10.5-3.el7.x86_64 (epel)
           Requires: opensips(x86-64) = 1.10.5-3.el7
           Installed: opensips-2.1.2-1.el7.x86_64 (@opensips)
               opensips(x86-64) = 2.1.2-1.el7
           Available: opensips-1.10.5-3.el7.x86_64 (epel)
               opensips(x86-64) = 1.10.5-3.el7
 You could try using --skip-broken to work around the problem

On Tue, Feb 16, 2016 at 10:45 AM, Bobby Smith <[hidden email]> wrote:
Figured it out -- the docs haven't been updated to reflect that 2.1.2 has been released.


Changing the link fixed it:


On Tue, Feb 16, 2016 at 10:43 AM, Bobby Smith <[hidden email]> wrote:
Trying to get this:


It looks like none of the yum repo links for opensips RHEL 7 are working.  Any thoughts?


Thanks,



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users