Add User From Opensips-Cp

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Add User From Opensips-Cp

Spady#7
Hi all, I setted up a OpenSIPS-Cp and almost everything it's working good except for User--->User Managment--> Add New.
If I try to add a new User, when I press OK, nothing happen. User is not added and I can't see anything into opensips.log.
I created some user by using "opensipsctl add " and it works ( and I can see created user form web interface ).
What's wrong?

I am using Opensips v. 1.7.1 and CP ver. 4.1

Best regards.
Reply | Threaded
Open this post in threaded view
|

Re: Add User From Opensips-Cp

Bogdan-Andrei Iancu-2
Hi,

So, when trying to add a new user, do you get an error or so ? what
about the apache logs ? do you see any errors there ? Are you sure you
populated all fields in the "Add" form ?

Regards,
Bogdan

On 12/01/2011 06:46 PM, spady wrote:

> Hi all, I setted up a OpenSIPS-Cp and almost everything it's working good
> except for User--->User Managment-->  Add New.
> If I try to add a new User, when I press OK, nothing happen. User is not
> added and I can't see anything into opensips.log.
> I created some user by using "opensipsctl add " and it works ( and I can see
> created user form web interface ).
> What's wrong?
>
> I am using Opensips v. 1.7.1 and CP ver. 4.1
>
> Best regards.
>
>
> --
> View this message in context: http://opensips-open-sip-server.1449251.n2.nabble.com/Add-User-From-Opensips-Cp-tp7051225p7051225.html
> Sent from the OpenSIPS - Users mailing list archive at Nabble.com.
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>


--
Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
OpenSIPS solutions and "know-how"


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Add User From Opensips-Cp

Spady#7
Hi Bogdan, thanks for reply. It was my mistake. I was creating a user, whitout compiling all fields. ( i was missing aliases ).

Now it works perfectly.