CDRTool 6.8 unable to display table records on rating section.

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

CDRTool 6.8 unable to display table records on rating section.

bay2x1
I recently upgraded from version 6.7.8 to 6.8.  Everything was working perfectly using the default user and password. I created a new user with the same permissions with the default user and log-out.  When I tried using the new user I was able to log-in but when I checked the rating section, (the destination, ratings, profiles etc) it was no longer displaying the records.  When I tried to switch back to the default user again and checked the rating section again, it no longer displays the record.  Any help to resolve this problem would be appreciated.  Thank you.
Reply | Threaded
Open this post in threaded view
|

Re: CDRTool 6.8 unable to display table records on rating section.

Adrian Georgescu
Hi bay2x1,

Did you read the changelog to see what you need to do after the upgrade?
 
Did you update your database schema using setup/mysql/alter_tables.mysql?

Adrian

On Jun 17, 2009, at 1:59 AM, bay2x1 wrote:


I recently upgraded from version 6.7.8 to 6.8.  Everything was working
perfectly using the default user and password. I created a new user with the
same permissions with the default user and log-out.  When I tried using the
new user I was able to log-in but when I checked the rating section, (the
destination, ratings, profiles etc) it was no longer displaying the records.
When I tried to switch back to the default user again and checked the rating
section again, it no longer displays the record.  Any help to resolve this
problem would be appreciated.  Thank you.
--
View this message in context: http://n2.nabble.com/CDRTool-6.8-unable-to-display-table-records-on-rating-section.-tp3089627p3089627.html
Sent from the OpenSIPS - Users mailing list archive at Nabble.com.


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: CDRTool 6.8 unable to display table records on rating section.

bay2x1
I have double checked the cdrtool and opensips database.  The changes required on the alter_tables.mysql has been implemented.  I also encountered this error when I executed the importRatingTables.php:
Importing Profiles:
Database error for query select * from billing_profiles
                where name     = 'grn_premium'
                and reseller_id= '0'
                and gateway    = ''
                and domain     = ''
                and subscriber = ''
: Unknown column 'gateway' in 'where clause' (1054)Error: cannot connect to network rating engine

I am wondering why the sql query is still looking for the gateway, domain, and subscriber columns where it has been noted on the changelog for 6.8 that this columns where removed?

Adrian Georgescu wrote
Hi bay2x1,

Did you read the changelog to see what you need to do after the upgrade?

Did you update your database schema using setup/mysql/
alter_tables.mysql?

Adrian

On Jun 17, 2009, at 1:59 AM, bay2x1 wrote:

>
> I recently upgraded from version 6.7.8 to 6.8.  Everything was working
> perfectly using the default user and password. I created a new user  
> with the
> same permissions with the default user and log-out.  When I tried  
> using the
> new user I was able to log-in but when I checked the rating section,  
> (the
> destination, ratings, profiles etc) it was no longer displaying the  
> records.
> When I tried to switch back to the default user again and checked  
> the rating
> section again, it no longer displays the record.  Any help to  
> resolve this
> problem would be appreciated.  Thank you.
> --
> View this message in context: http://n2.nabble.com/CDRTool-6.8-unable-to-display-table-records-on-rating-section.-tp3089627p3089627.html
> Sent from the OpenSIPS - Users mailing list archive at Nabble.com.
>
>
> _______________________________________________
> Users mailing list
> Users@lists.opensips.org
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
Users@lists.opensips.org
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: CDRTool 6.8 unable to display table records on rating section.

Adrian Georgescu
That's a bug, is fixed now in darcs

Adrian

On Jun 18, 2009, at 2:32 AM, bay2x1 wrote:


I have double checked the cdrtool and opensips database.  The changes
required on the alter_tables.mysql has been implemented.  I also encountered
this error when I executed the importRatingTables.php:
Importing Profiles:
Database error for query select * from billing_profiles
               where name     = 'grn_premium'
               and reseller_id= '0'
               and gateway    = ''
               and domain     = ''
               and subscriber = ''
: Unknown column 'gateway' in 'where clause' (1054)Error: cannot connect to
network rating engine

I am wondering why the sql query is still looking for the gateway, domain,
and subscriber columns where it has been noted on the changelog for 6.8 that
this columns where removed?


Adrian Georgescu wrote:

Hi bay2x1,

Did you read the changelog to see what you need to do after the upgrade?

Did you update your database schema using setup/mysql/
alter_tables.mysql?

Adrian

On Jun 17, 2009, at 1:59 AM, bay2x1 wrote:


I recently upgraded from version 6.7.8 to 6.8.  Everything was working
perfectly using the default user and password. I created a new user  
with the
same permissions with the default user and log-out.  When I tried  
using the
new user I was able to log-in but when I checked the rating section,  
(the
destination, ratings, profiles etc) it was no longer displaying the  
records.
When I tried to switch back to the default user again and checked  
the rating
section again, it no longer displays the record.  Any help to  
resolve this
problem would be appreciated.  Thank you.
--
View this message in context:
http://n2.nabble.com/CDRTool-6.8-unable-to-display-table-records-on-rating-section.-tp3089627p3089627.html
Sent from the OpenSIPS - Users mailing list archive at Nabble.com.


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



--
View this message in context: http://n2.nabble.com/CDRTool-6.8-unable-to-display-table-records-on-rating-section.-tp3089627p3096466.html
Sent from the OpenSIPS - Users mailing list archive at Nabble.com.


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users