ERROR:sipcapture:hep_msg_received: unknow protocol

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ERROR:sipcapture:hep_msg_received: unknow protocol

jay1017
Hi,
I was testing the sip_capture module in opensips 1.8 with HEP and it looks to be working fine. One instance of opensips uses the siptrace module to send the HEP captures to other instance of opensips which acts as a capture server. The capture server inserts the required information into the sip_capture table and the Webhomer interface also displays the data as expected.
Only confusion is about the this message coming in the syslog:
ERROR:sipcapture:hep_msg_received: unknow protocol

Can this error be eliminated as this is generated for every HEP request sent to the capture server !!

--- Jayesh

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: ERROR:sipcapture:hep_msg_received: unknow protocol

jay1017
Just for the information, the error is generated by the opensips that acts as a Capture Server !! The opensips instance that sends HEP messages to the capture server is fine.

--- Jayesh

On Fri, Apr 6, 2012 at 12:36 PM, Jayesh Nambiar <[hidden email]> wrote:
Hi,
I was testing the sip_capture module in opensips 1.8 with HEP and it looks to be working fine. One instance of opensips uses the siptrace module to send the HEP captures to other instance of opensips which acts as a capture server. The capture server inserts the required information into the sip_capture table and the Webhomer interface also displays the data as expected.
Only confusion is about the this message coming in the syslog:
ERROR:sipcapture:hep_msg_received: unknow protocol

Can this error be eliminated as this is generated for every HEP request sent to the capture server !!

--- Jayesh


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: ERROR:sipcapture:hep_msg_received: unknow protocol

Alexandr Dubovikov
Hallo Jayesh,

can you please change the capture port from 5060 to 9000. I think you mix SIP and HEP messages on the same host.

Wbr,
Alexandr

4/7/2012 9:32 AM, Jayesh Nambiar wrote:
Just for the information, the error is generated by the opensips that acts as a Capture Server !! The opensips instance that sends HEP messages to the capture server is fine.

--- Jayesh

On Fri, Apr 6, 2012 at 12:36 PM, Jayesh Nambiar <[hidden email]> wrote:
Hi,
I was testing the sip_capture module in opensips 1.8 with HEP and it looks to be working fine. One instance of opensips uses the siptrace module to send the HEP captures to other instance of opensips which acts as a capture server. The capture server inserts the required information into the sip_capture table and the Webhomer interface also displays the data as expected.
Only confusion is about the this message coming in the syslog:
ERROR:sipcapture:hep_msg_received: unknow protocol

Can this error be eliminated as this is generated for every HEP request sent to the capture server !!

--- Jayesh



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users