Gateway List Bug

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Gateway List Bug

Indiver
Hi Every one,

I'm working on  dynamic routing module.I'm trying to add gateways,gateway list from controlpanel. When im trying to add gatewaylist instead of gateways in rules tab, the list of gateways in the gateways tab are deactivating automatically. Again after revoking to gateways in rules tab, the gateways are activating automatically.Is it a bug in gateway lists tab?.
Reply | Threaded
Open this post in threaded view
|

Re: Gateway List Bug

Bogdan-Andrei Iancu
Hi Indiver,

so, using GWs or GW-lists in the rules-tab affects the GW-list tab?

Regards,
Bogdan

Indiver wrote:
> Hi Every one,
>
> I'm working on  dynamic routing module.I'm trying to add gateways,gateway
> list from controlpanel. When im trying to add gatewaylist instead of
> gateways in rules tab, the list of gateways in the gateways tab are
> deactivating automatically. Again after revoking to gateways in rules tab,
> the gateways are activating automatically.Is it a bug in gateway lists tab?.
>
>  


--
Bogdan-Andrei Iancu
www.voice-system.ro


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Gateway List Bug

Indiver
Hi Bodgan,

I navigated to Rules Tab and Clicked on Add New Rule. Moment when i drag-and drop and selected Use Gateway List instead of Use Gateways, In the gateways tab the gateways are comming to de-activation State(i.e Red Color) . And again when i roll back to Rules Tab and Select Use Gateways, Gateways in the Gateway tab are in Activate State(i.e Green Color). But it is not affecting call flow. So I Ignored this and continued working on dynamic routing.
Bogdan-Andrei Iancu wrote
Hi Indiver,

so, using GWs or GW-lists in the rules-tab affects the GW-list tab?

Regards,
Bogdan

Indiver wrote:
> Hi Every one,
>
> I'm working on  dynamic routing module.I'm trying to add gateways,gateway
> list from controlpanel. When im trying to add gatewaylist instead of
> gateways in rules tab, the list of gateways in the gateways tab are
> deactivating automatically. Again after revoking to gateways in rules tab,
> the gateways are activating automatically.Is it a bug in gateway lists tab?.
>
>  


--
Bogdan-Andrei Iancu
www.voice-system.ro


_______________________________________________
Users mailing list
Users@lists.opensips.org
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Gateway List Bug

Iulia Bublea-2
Hi Indiver,

Let me see if I understoodd which the problem is.

It happens when you add new Rule and use Gateway List, in the gateways tab the state of all the gateways becomes red .
And if you go back to Rule tab and change the same recording to use Gateways instead of Gateway List, the Gateways in the Gateway tab turn to active state (green). Is that so?

Regards,
Iulia

Indiver wrote:
Hi Bodgan,

I navigated to Rules Tab and Clicked on Add New Rule. Moment when i drag-and
drop and selected Use Gateway List instead of Use Gateways, In the gateways
tab the gateways are comming to de-activation State(i.e Red Color) . And
again when i roll back to Rules Tab and Select Use Gateways, Gateways in the
Gateway tab are in Activate State(i.e Green Color). But it is not affecting
call flow. So I Ignored this and continued working on dynamic routing.

Bogdan-Andrei Iancu wrote:
  
Hi Indiver,

so, using GWs or GW-lists in the rules-tab affects the GW-list tab?

Regards,
Bogdan

Indiver wrote:
    
Hi Every one,

I'm working on  dynamic routing module.I'm trying to add gateways,gateway
list from controlpanel. When im trying to add gatewaylist instead of
gateways in rules tab, the list of gateways in the gateways tab are
deactivating automatically. Again after revoking to gateways in rules
tab,
the gateways are activating automatically.Is it a bug in gateway lists
tab?.

  
      
-- 
Bogdan-Andrei Iancu
www.voice-system.ro


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


    

  


--
Iulia Bublea
Web: www.voice-system.ro
Email: [hidden email]

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Gateway List Bug

Indiver
Hi Iulia,
Exactly what you mentioned. But it was not affecting the call flow as per my observation. So i left it out and continued to work on drouting.

Iulia Bublea-2 wrote
Hi Indiver,

Let me see if I understoodd which the problem is.

It happens when you add new Rule and use Gateway List, in the gateways
tab the state of all the gateways becomes red .
And if you go back to Rule tab and change the same recording to use
Gateways instead of Gateway List, the Gateways in the Gateway tab turn
to active state (green). Is that so?

Regards,
Iulia

Indiver wrote:
> Hi Bodgan,
>
> I navigated to Rules Tab and Clicked on Add New Rule. Moment when i drag-and
> drop and selected Use Gateway List instead of Use Gateways, In the gateways
> tab the gateways are comming to de-activation State(i.e Red Color) . And
> again when i roll back to Rules Tab and Select Use Gateways, Gateways in the
> Gateway tab are in Activate State(i.e Green Color). But it is not affecting
> call flow. So I Ignored this and continued working on dynamic routing.
>
> Bogdan-Andrei Iancu wrote:
>  
>> Hi Indiver,
>>
>> so, using GWs or GW-lists in the rules-tab affects the GW-list tab?
>>
>> Regards,
>> Bogdan
>>
>> Indiver wrote:
>>    
>>> Hi Every one,
>>>
>>> I'm working on  dynamic routing module.I'm trying to add gateways,gateway
>>> list from controlpanel. When im trying to add gatewaylist instead of
>>> gateways in rules tab, the list of gateways in the gateways tab are
>>> deactivating automatically. Again after revoking to gateways in rules
>>> tab,
>>> the gateways are activating automatically.Is it a bug in gateway lists
>>> tab?.
>>>
>>>  
>>>      
>> --
>> Bogdan-Andrei Iancu
>> www.voice-system.ro
>>
>>
>> _______________________________________________
>> Users mailing list
>> Users@lists.opensips.org
>> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>>
>>
>>    
>
>  


--
Iulia Bublea
Web: www.voice-system.ro
Email: iulia@opensips.org

_______________________________________________
Users mailing list
Users@lists.opensips.org
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Gateway List Bug

Iulia Bublea-2
Hi,

Thought so, and I have fixed the bug on svn and in the tgz archive.

Thank you for pointing this out.

Regards,
Iulia

Indiver wrote:
Hi Iulia,
Exactly what you mentioned. But it was not affecting the call flow as per my
observation. So i left it out and continued to work on drouting.


Iulia Bublea-2 wrote:
  
Hi Indiver,

Let me see if I understoodd which the problem is.

It happens when you add new Rule and use Gateway List, in the gateways 
tab the state of all the gateways becomes red .
And if you go back to Rule tab and change the same recording to use 
Gateways instead of Gateway List, the Gateways in the Gateway tab turn 
to active state (green). Is that so?

Regards,
Iulia

Indiver wrote:
    
Hi Bodgan,

I navigated to Rules Tab and Clicked on Add New Rule. Moment when i
drag-and
drop and selected Use Gateway List instead of Use Gateways, In the
gateways
tab the gateways are comming to de-activation State(i.e Red Color) . And
again when i roll back to Rules Tab and Select Use Gateways, Gateways in
the
Gateway tab are in Activate State(i.e Green Color). But it is not
affecting
call flow. So I Ignored this and continued working on dynamic routing.

Bogdan-Andrei Iancu wrote:
  
      
Hi Indiver,

so, using GWs or GW-lists in the rules-tab affects the GW-list tab?

Regards,
Bogdan

Indiver wrote:
    
        
Hi Every one,

I'm working on  dynamic routing module.I'm trying to add
gateways,gateway
list from controlpanel. When im trying to add gatewaylist instead of
gateways in rules tab, the list of gateways in the gateways tab are
deactivating automatically. Again after revoking to gateways in rules
tab,
the gateways are activating automatically.Is it a bug in gateway lists
tab?.

  
      
          
-- 
Bogdan-Andrei Iancu
www.voice-system.ro


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


    
        
  
      
-- 
Iulia Bublea
Web: www.voice-system.ro
Email: [hidden email]

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


    

  


--
Iulia Bublea
Web: www.voice-system.ro
Email: [hidden email]

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users