Help!!! ERROR:forward_reply: no 2nd via found in reply

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Help!!! ERROR:forward_reply: no 2nd via found in reply

Krunal Patel-4
Hi

I am using openser 1.2.3

Please anybody let me know the cause of ERROR:forward_reply: no 2nd via found in reply .

Thanks in Advance!!

--
Krunal Patel

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Help!!! ERROR:forward_reply: no 2nd via found in reply

Bogdan-Andrei Iancu
Hi Krunal,

That means your openser/opensips receives a SIP reply with a single VIA
header - the reply was not detected as belonging to a local transaction
and openser tries to forward it further, but there is no second VIA
available to do so.

does your openser generate requests internally? can you identify the
reply generating the error message?

Regards,
Bogdan

Krunal Patel wrote:

> Hi
>
> I am using openser 1.2.3
>
> Please anybody let me know the cause of ERROR:forward_reply: no 2nd
> via found in reply .
>
> Thanks in Advance!!
>
> --
> Krunal Patel
> ------------------------------------------------------------------------
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>  


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users