Invalid_version_of_table_rls_presentity

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Invalid_version_of_table_rls_presentity

JayaPrakash-2
Hi All,
Opensips 1.5 is installed in Debian 5.
Presence related module are loaded in the following order.

loadmodule "presence.so"
loadmodule "presence_xml.so"
loadmodule "presence_mwi.so"
loadmodule "pua.so"
loadmodule "pua_mi.so"
loadmodule "presence_xcapdiff.so"
loadmodule "rls.so"
loadmodule "xcap_client.so"
loadmodule "mi_xmlrpc.so"
loadmodule "avp_radius.so"

When Opensips is started, it is crashing throwing the following error about invalid rls_presentity table.
************************************************************************************************************************
 ERROR:core:db_check_table_version: invalid version 0 for table rls_presentity found, expected 1
Apr  4 20:53:51 [27955] ERROR:rls:mod_init: error during table version check.
Apr  4 20:53:51 [27955] ERROR:core:init_mod: failed to initialize module rls
Apr  4 20:53:51 [27955] ERROR:core:main: error while initializing modules
Apr  4 20:53:51 [27955] NOTICE:presence:destroy: destroy module ...
************************************************************************************************************************

Will you please review this error.

Thanks
JayaPrakash

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Invalid_version_of_table_rls_presentity

Julian Yap
Did you upgrade from 1.4 and hence did you run the upgrade scripts?

- Julian


On 4/4/09, JayaPrakash <[hidden email]> wrote:

> Hi All,
> Opensips 1.5 is installed in Debian 5.
> Presence related module are loaded in the following order.
>
> loadmodule "presence.so"
> loadmodule "presence_xml.so"
> loadmodule "presence_mwi.so"
> loadmodule "pua.so"
> loadmodule "pua_mi.so"
> loadmodule "presence_xcapdiff.so"
> loadmodule "rls.so"
> loadmodule "xcap_client.so"
> loadmodule "mi_xmlrpc.so"
> loadmodule "avp_radius.so"
>
> When Opensips is started, it is crashing throwing the following error about
> invalid rls_presentity table.
> ************************************************************************************************************************
>  ERROR:core:db_check_table_version: invalid version 0 for table
> rls_presentity found, expected 1
> Apr  4 20:53:51 [27955] ERROR:rls:mod_init: error during table version
> check.
> Apr  4 20:53:51 [27955] ERROR:core:init_mod: failed to initialize module rls
> Apr  4 20:53:51 [27955] ERROR:core:main: error while initializing modules
> Apr  4 20:53:51 [27955] NOTICE:presence:destroy: destroy module ...
> ************************************************************************************************************************
>
> Will you please review this error.
>
> Thanks
> JayaPrakash
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Invalid_version_of_table_rls_presentity

Bogdan-Andrei Iancu
This one, to be more exactly:  
http://www.opensips.org/index.php?n=Resources.DocsMigration14to15

Regards,
Bogdan

Julian Yap wrote:

> Did you upgrade from 1.4 and hence did you run the upgrade scripts?
>
> - Julian
>
>
> On 4/4/09, JayaPrakash <[hidden email]> wrote:
>  
>> Hi All,
>> Opensips 1.5 is installed in Debian 5.
>> Presence related module are loaded in the following order.
>>
>> loadmodule "presence.so"
>> loadmodule "presence_xml.so"
>> loadmodule "presence_mwi.so"
>> loadmodule "pua.so"
>> loadmodule "pua_mi.so"
>> loadmodule "presence_xcapdiff.so"
>> loadmodule "rls.so"
>> loadmodule "xcap_client.so"
>> loadmodule "mi_xmlrpc.so"
>> loadmodule "avp_radius.so"
>>
>> When Opensips is started, it is crashing throwing the following error about
>> invalid rls_presentity table.
>> ************************************************************************************************************************
>>  ERROR:core:db_check_table_version: invalid version 0 for table
>> rls_presentity found, expected 1
>> Apr  4 20:53:51 [27955] ERROR:rls:mod_init: error during table version
>> check.
>> Apr  4 20:53:51 [27955] ERROR:core:init_mod: failed to initialize module rls
>> Apr  4 20:53:51 [27955] ERROR:core:main: error while initializing modules
>> Apr  4 20:53:51 [27955] NOTICE:presence:destroy: destroy module ...
>> ************************************************************************************************************************
>>
>> Will you please review this error.
>>
>> Thanks
>> JayaPrakash
>>
>>    
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>
>  


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users