Mediaproxy

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Mediaproxy

NYam
Dear Sir/Madam,

I have following issue and need to address to you.

I have operating system-debian R7, which installed kamailio 1.4. When i tried to install mediaproxy-2.3.2.tar.gz, it does not match because python should be equal or higher than 2.5. Also, I can not upgrade python because this depends on many factors.

Therefore, do you have medioproxy 1.9 or 2.0 that will suit my operating system? Or advise, where I can download them?

With thanks,

NYam [hidden email]


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Mediaproxy

ram-2-3
Hi
 
Same thing i have complained to maintainer
its been 10days no mail from him
 
we need to just wait until we hear from them
 
Ram

On Sat, Feb 14, 2009 at 10:46 PM, NYam <[hidden email]> wrote:
Dear Sir/Madam,

I have following issue and need to address to you.

I have operating system-debian R7, which installed kamailio 1.4. When i tried to install mediaproxy-2.3.2.tar.gz, it does not match because python should be equal or higher than 2.5. Also, I can not upgrade python because this depends on many factors.

Therefore, do you have medioproxy 1.9 or 2.0 that will suit my operating system? Or advise, where I can download them?

With thanks,

NYam [hidden email]


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Mediaproxy

ASHWINI NAIDU

Compile python 2.5 such that your python2.5 is installed as an option package. Then your system will have both python2.4 and python2.5 . There will be no conflict between python2.4 and python2.5. make sure you compile python 2.5 from the sources.


On Mon, Feb 16, 2009 at 8:44 AM, ram <[hidden email]> wrote:
Hi
 
Same thing i have complained to maintainer
its been 10days no mail from him
 
we need to just wait until we hear from them
 
Ram

On Sat, Feb 14, 2009 at 10:46 PM, NYam <[hidden email]> wrote:
Dear Sir/Madam,

I have following issue and need to address to you.

I have operating system-debian R7, which installed kamailio 1.4. When i tried to install mediaproxy-2.3.2.tar.gz, it does not match because python should be equal or higher than 2.5. Also, I can not upgrade python because this depends on many factors.

Therefore, do you have medioproxy 1.9 or 2.0 that will suit my operating system? Or advise, where I can download them?

With thanks,

NYam [hidden email]


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




--
Thanking You,
Ashwini BR Naidu

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Mediaproxy

Adrian Georgescu
In reply to this post by ram-2-3


On Feb 16, 2009, at 4:14 AM, ram wrote:

Hi
 
Same thing i have complained to maintainer
its been 10days no mail from him
 
we need to just wait until we hear from them
 
Ram

On Sat, Feb 14, 2009 at 10:46 PM, NYam <[hidden email]> wrote:
Dear Sir/Madam,

I have following issue and need to address to you.

I have operating system-debian R7, which installed kamailio 1.4. When i tried to install mediaproxy-2.3.2.tar.gz, it does not match because python should be equal or higher than 2.5. A

In the documentation is stated that you need Python 2.4.

Where do you see that it needs at least Python 2.5? 

Adrian


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Mediaproxy

Gabriel Bermudez
Hi Adrian,

Adrian Georgescu escribió:

>
>
> On Feb 16, 2009, at 4:14 AM, ram wrote:
>
>> Hi
>>  
>> Same thing i have complained to maintainer
>> its been 10days no mail from him
>>  
>> we need to just wait until we hear from them
>>  
>> Ram
>>
>> On Sat, Feb 14, 2009 at 10:46 PM, NYam <[hidden email]
>> <mailto:[hidden email]>> wrote:
>>
>>     Dear Sir/Madam,
>>
>>     I have following issue and need to address to you.
>>
>>     I have operating system-debian R7, which installed kamailio 1.4.
>>     When i tried to install mediaproxy-2.3.2.tar.gz
>>     <http://download.ag-projects.com/MediaProxy/mediaproxy-2.3.2.tar.gz>,
>>     it does not match because python should be equal or higher than
>>     2.5. A
>>
>
> In the documentation is stated that you need Python 2.4.
>
> Where do you see that it needs at least Python 2.5?
>
> Adrian


When I tried to install mediaproxy on Ubuntu 8.04LTS using the
ag-project's debian repositories it did complain about python2.5, thats
why I upgraded to Ubuntu 8.10

Here is a little more info about the package

root@ripley:~# aptitude show mediaproxy-common
Package: mediaproxy-common
New: yes
State: installed
Automatically installed: yes
Version: 2.3.2
Priority: opcional
Section: net
Maintainer: Dan Pascu <[hidden email]>
Uncompressed Size: 373k
Depends: python (< 2.6), python (>= 2.5), python-support (>= 0.7.1),
libc6 (>= 2.4), libnetfilter-conntrack1 (>= 0.0.89),
         python-application (>= 1.0.9), python-cjson, python-gnutls,
python-twisted-core (>= 2.5.0), python-twisted-names,
         python-zopeinterface
Recommends: python-pyrad (>= 1.1), python-sqlobject

At least the package does needs python >=2.5
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>  

Regards,

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Mediaproxy

Dan Pascu
On Monday 16 February 2009, Gabriel Bermudez wrote:
> > In the documentation is stated that you need Python 2.4.
> >
> > Where do you see that it needs at least Python 2.5?
> >
> > Adrian
>
> When I tried to install mediaproxy on Ubuntu 8.04LTS using the
> ag-project's debian repositories it did complain about python2.5, thats
> why I upgraded to Ubuntu 8.10

We do not provide ubuntu packages.

>
> Here is a little more info about the package
>
> root@ripley:~# aptitude show mediaproxy-common
> Package: mediaproxy-common
> New: yes
> State: installed
> Automatically installed: yes
> Version: 2.3.2
> Priority: opcional
> Section: net
> Maintainer: Dan Pascu <[hidden email]>
> Uncompressed Size: 373k
> Depends: python (< 2.6), python (>= 2.5), python-support (>= 0.7.1),
> libc6 (>= 2.4), libnetfilter-conntrack1 (>= 0.0.89),
>          python-application (>= 1.0.9), python-cjson, python-gnutls,
> python-twisted-core (>= 2.5.0), python-twisted-names,
>          python-zopeinterface
> Recommends: python-pyrad (>= 1.1), python-sqlobject
>
> At least the package does needs python >=2.5

The package we provide is build and distributed for debian lenny and sid.
You cannot use use it with whatever debian based distribution you want,
nor can you use it with an older version of debian. You can only use it
with lenny and sid as well as an ubuntu version that is equivalent with
one of the two (i.e. has the same package set for the dependencies as
debian lenny or sid).

--
Dan

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Mediaproxy

Gabriel Bermudez


Dan Pascu escribió:

> On Monday 16 February 2009, Gabriel Bermudez wrote:
>  
>>> In the documentation is stated that you need Python 2.4.
>>>
>>> Where do you see that it needs at least Python 2.5?
>>>
>>> Adrian
>>>      
>> When I tried to install mediaproxy on Ubuntu 8.04LTS using the
>> ag-project's debian repositories it did complain about python2.5, thats
>> why I upgraded to Ubuntu 8.10
>>    
>
> We do not provide ubuntu packages.
>
>  
>> Here is a little more info about the package
>>
>> root@ripley:~# aptitude show mediaproxy-common
>> Package: mediaproxy-common
>> New: yes
>> State: installed
>> Automatically installed: yes
>> Version: 2.3.2
>> Priority: opcional
>> Section: net
>> Maintainer: Dan Pascu <[hidden email]>
>> Uncompressed Size: 373k
>> Depends: python (< 2.6), python (>= 2.5), python-support (>= 0.7.1),
>> libc6 (>= 2.4), libnetfilter-conntrack1 (>= 0.0.89),
>>          python-application (>= 1.0.9), python-cjson, python-gnutls,
>> python-twisted-core (>= 2.5.0), python-twisted-names,
>>          python-zopeinterface
>> Recommends: python-pyrad (>= 1.1), python-sqlobject
>>
>> At least the package does needs python >=2.5
>>    
>
> The package we provide is build and distributed for debian lenny and sid.
> You cannot use use it with whatever debian based distribution you want,
> nor can you use it with an older version of debian. You can only use it
> with lenny and sid as well as an ubuntu version that is equivalent with
> one of the two (i.e. has the same package set for the dependencies as
> debian lenny or sid).
>
>  
Yeap, thats why I finally used Intrepid (8.10) I think it's equivalent
to lenny ;)

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users