Multiple domains all the same destination

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Multiple domains all the same destination

S. Rosenberg
I have multiple domain names going to the same server, right now if I
don't have the domain field in the subscriber table set to the domain
I'm using to register it wont authenticate, because is_from_local()
will be false, how can I change that, that as long as the domain
points to  my ip address it should authenticate, I currently have the
domain module loaded and multi_domain enabled, is it supposed to be
that way?

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Multiple domains all the same destination

S. Rosenberg
I have multiple domain names going to the same server, right now if I
don't have the domain field in the subscriber table set to the domain
I'm using to register it wont authenticate, because is_from_local()
will be false, how can I change that, that as long as the domain
points to  my ip address it should authenticate, I currently have the
domain module loaded and multi_domain enabled, is it supposed to be
that way?

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Multiple domains all the same destination

SamyGo
Not sure, just a thought- have you added those domains in domain table in opensips DB ?!!

On Mon, Dec 19, 2011 at 11:41 AM, Schneur Rosenberg <[hidden email]> wrote:
I have multiple domain names going to the same server, right now if I
don't have the domain field in the subscriber table set to the domain
I'm using to register it wont authenticate, because is_from_local()
will be false, how can I change that, that as long as the domain
points to  my ip address it should authenticate, I currently have the
domain module loaded and multi_domain enabled, is it supposed to be
that way?

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Multiple domains all the same destination

S. Rosenberg
yes

On Mon, Dec 19, 2011 at 8:55 AM, Sammy Govind <[hidden email]> wrote:

> Not sure, just a thought- have you added those domains in domain table in
> opensips DB ?!!
>
> On Mon, Dec 19, 2011 at 11:41 AM, Schneur Rosenberg
> <[hidden email]> wrote:
>>
>> I have multiple domain names going to the same server, right now if I
>> don't have the domain field in the subscriber table set to the domain
>> I'm using to register it wont authenticate, because is_from_local()
>> will be false, how can I change that, that as long as the domain
>> points to  my ip address it should authenticate, I currently have the
>> domain module loaded and multi_domain enabled, is it supposed to be
>> that way?
>>
>> _______________________________________________
>> Users mailing list
>> [hidden email]
>> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>
>
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users