New CallControl release 2.0.6

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

New CallControl release 2.0.6

Adrian Georgescu
Hello,

There is a new release of CallControl prepaid application available,  
it contains bug fixes and better compatibility with and checks for the  
software it depends upon.

To upgrade your debian unstable installation:

apt-get update
apt-get install callcontrol

Or download the tar file from:

http://download.ag-projects.com/CallControl/

Changelog

callcontrol (2.0.6) unstable; urgency=low

   * Replaced python-all-dev build dependency with python
   * Replaced use of deprecated __configfile__ with __cfgfile__
   * Added dependency checking using application.dependency
   * Replaced use of deprecated mode argument of listenUNIX with chmod
   * Modified config.ini.sample to reflect the need for doubling  
percent signs

callcontrol (2.0.5) unstable; urgency=low

   * Replaced use of deprecated _datatypes attribute with ConfigSetting
   * Replaced use of print statement with log.error
   * Fixed handling of debug option of daemon
   * Fixed use of process.system_config_directory
   * Replaced use of read_settings with ConfigSection attributes
   * Updated dependency on python-application to >= 1.1.2

Regards,
Adrian


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Fwd: New CallControl release 2.0.6

ram-2-3


I have installed the latest version
 
trying to restart
 
 
/etc/init.d/callcontrol restart
Restarting SIP Call Control: callcontrolglobal name 'requirements' is not defined
 
/etc/init.d/callcontrol stop
Stopping SIP Call Control: callcontrol.
/etc/init.d/callcontrol start
Starting SIP Call Control: callcontrolglobal name 'requirements' is not defined
already running.

any one see this problem..

any suggestions
 
Ram
 
On Fri, Jul 31, 2009 at 8:45 PM, Adrian Georgescu <[hidden email]> wrote:
Hello,

There is a new release of CallControl prepaid application available,
it contains bug fixes and better compatibility with and checks for the
software it depends upon.

To upgrade your debian unstable installation:

apt-get update
apt-get install callcontrol

Or download the tar file from:

http://download.ag-projects.com/CallControl/

Changelog

callcontrol (2.0.6) unstable; urgency=low

  * Replaced python-all-dev build dependency with python
  * Replaced use of deprecated __configfile__ with __cfgfile__
  * Added dependency checking using application.dependency
  * Replaced use of deprecated mode argument of listenUNIX with chmod
  * Modified config.ini.sample to reflect the need for doubling
percent signs

callcontrol (2.0.5) unstable; urgency=low

  * Replaced use of deprecated _datatypes attribute with ConfigSetting
  * Replaced use of print statement with log.error
  * Fixed handling of debug option of daemon
  * Fixed use of process.system_config_directory
  * Replaced use of read_settings with ConfigSection attributes
  * Updated dependency on python-application to >= 1.1.2

Regards,
Adrian


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: New CallControl release 2.0.6

Dan Pascu

There is a typo in the code that causes that error. We will make a new  
release in the next days to fix this.

On 26 Nov 2009, at 12:17, ram wrote:

>
>
> I have installed the latest version
>
> trying to restart
>
>
> /etc/init.d/callcontrol restart
> Restarting SIP Call Control: callcontrolglobal name 'requirements'  
> is not defined
>
> /etc/init.d/callcontrol stop
> Stopping SIP Call Control: callcontrol.
> /etc/init.d/callcontrol start
> Starting SIP Call Control: callcontrolglobal name 'requirements' is  
> not defined
> already running.
>
> any one see this problem..
>
> any suggestions
>
> Ram
>
> On Fri, Jul 31, 2009 at 8:45 PM, Adrian Georgescu <ag@ag-
> projects.com> wrote:
> Hello,
>
> There is a new release of CallControl prepaid application available,
> it contains bug fixes and better compatibility with and checks for the
> software it depends upon.
>
> To upgrade your debian unstable installation:
>
> apt-get update
> apt-get install callcontrol
>
> Or download the tar file from:
>
> http://download.ag-projects.com/CallControl/
>
> Changelog
>
> callcontrol (2.0.6) unstable; urgency=low
>
>   * Replaced python-all-dev build dependency with python
>   * Replaced use of deprecated __configfile__ with __cfgfile__
>   * Added dependency checking using application.dependency
>   * Replaced use of deprecated mode argument of listenUNIX with chmod
>   * Modified config.ini.sample to reflect the need for doubling
> percent signs
>
> callcontrol (2.0.5) unstable; urgency=low
>
>   * Replaced use of deprecated _datatypes attribute with ConfigSetting
>   * Replaced use of print statement with log.error
>   * Fixed handling of debug option of daemon
>   * Fixed use of process.system_config_directory
>   * Replaced use of read_settings with ConfigSection attributes
>   * Updated dependency on python-application to >= 1.1.2
>
> Regards,
> Adrian
>
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users


--
Dan




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: New CallControl release 2.0.6

Luci Stanescu
In reply to this post by ram-2-3
ram wrote:
> I have installed the latest version
>  
> trying to restart
>  
>  
> /etc/init.d/callcontrol restart
> Restarting SIP Call Control: callcontrolglobal name 'requirements' is
> not defined

Version 2.0.7 which is now available fixes this typo.

Regards,

--
Luci Stanescu

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: New CallControl release 2.0.6

ram-2-3


On Tue, Dec 1, 2009 at 11:35 AM, Luci Stanescu <[hidden email]> wrote:
ram wrote:
> I have installed the latest version
>
> trying to restart
>
>
> /etc/init.d/callcontrol restart
> Restarting SIP Call Control: callcontrolglobal name 'requirements' is
> not defined

Version 2.0.7 which is now available fixes this typo.

Regards,
 
hi
thanks
let me download latest version and test it
 
any errors we will post in the forum
 
Ram

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: New CallControl release 2.0.6

ASHWINI NAIDU
In reply to this post by Adrian Georgescu
Hi,

   Can anyone provide me the URL for downloading the call-controller 2.0.7 i don't see the callcontroller-2.0.7 in the following link

http://download.ag-projects.com/CallControl/


On Fri, Jul 31, 2009 at 8:45 PM, Adrian Georgescu <[hidden email]> wrote:
Hello,

There is a new release of CallControl prepaid application available,
it contains bug fixes and better compatibility with and checks for the
software it depends upon.

To upgrade your debian unstable installation:

apt-get update
apt-get install callcontrol

Or download the tar file from:

http://download.ag-projects.com/CallControl/

Changelog

callcontrol (2.0.6) unstable; urgency=low

  * Replaced python-all-dev build dependency with python
  * Replaced use of deprecated __configfile__ with __cfgfile__
  * Added dependency checking using application.dependency
  * Replaced use of deprecated mode argument of listenUNIX with chmod
  * Modified config.ini.sample to reflect the need for doubling
percent signs

callcontrol (2.0.5) unstable; urgency=low

  * Replaced use of deprecated _datatypes attribute with ConfigSetting
  * Replaced use of print statement with log.error
  * Fixed handling of debug option of daemon
  * Fixed use of process.system_config_directory
  * Replaced use of read_settings with ConfigSection attributes
  * Updated dependency on python-application to >= 1.1.2

Regards,
Adrian


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



--
Thanking You,
Ashwini BR Naidu

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users