OpenSIPS 1.5.3 release is out

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenSIPS 1.5.3 release is out

Bogdan-Andrei Iancu

        OpenSIPS 1.5.3 is released

OpenSIPS 1.5.3 is a minor release of 1.5 branch. This release contains
only bug fixing (additional to 1.5.2) - no functionality, scripting or
interfacing was changed.

OpenSIPS 1.5.3 contains important fixed related to transaction, dialog
and presence support - it is recommended to upgrade, as it provides
important stability improvements - *OpenSIPS* 1.5.3 is now available for
download on project web site and SF download system.

The full Changelog is available
http://opensips.org/pub/opensips/1.5.3/src/ChangeLog

To get the *OpenSIPS 1.5.3* version, see the downloads page -
http://www.opensips.org/Resources/Downloads.

Only sources are ye available, as we now start to generated packages for
different distros. Whoever also wants to help and generate packages,
please email me for uploading.


Thanks and regards,
Bogdan


_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel
Reply | Threaded
Open this post in threaded view
|

Re: [OpenSIPS-Users] OpenSIPS 1.5.3 release is out

Bogdan-Andrei Iancu
Debian packages are available for download:

       http://opensips.org/pub/opensips/latest/packages/debian/

or for apt :
     
       http://www.opensips.org/apt/


Packages were generated for unstable and etch.

Regards,
Bogdan
<http://www.opensips.org/apt/>
Bogdan-Andrei Iancu wrote:

>         OpenSIPS 1.5.3 is released
>
> OpenSIPS 1.5.3 is a minor release of 1.5 branch. This release contains
> only bug fixing (additional to 1.5.2) - no functionality, scripting or
> interfacing was changed.
>
> OpenSIPS 1.5.3 contains important fixed related to transaction, dialog
> and presence support - it is recommended to upgrade, as it provides
> important stability improvements - *OpenSIPS* 1.5.3 is now available for
> download on project web site and SF download system.
>
> The full Changelog is available
> http://opensips.org/pub/opensips/1.5.3/src/ChangeLog
>
> To get the *OpenSIPS 1.5.3* version, see the downloads page -
> http://www.opensips.org/Resources/Downloads.
>
> Only sources are ye available, as we now start to generated packages for
> different distros. Whoever also wants to help and generate packages,
> please email me for uploading.
>
>
> Thanks and regards,
> Bogdan
>
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>
>  


_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel
Reply | Threaded
Open this post in threaded view
|

Re: [OpenSIPS-Users] OpenSIPS 1.5.3 release is out

Iñaki Baz Castillo
2009/8/31 Bogdan-Andrei Iancu <[hidden email]>:

> Debian packages are available for download:
>
>       http://opensips.org/pub/opensips/latest/packages/debian/
>
> or for apt :
>
>       http://www.opensips.org/apt/
>
>
> Packages were generated for unstable and etch.

Hi Bogdan, current Debian stable version is Lenny, not Etch ;)
IMHO there should be packages for Etch (old stable), Lenny (current
stable) and unstable.

--
Iñaki Baz Castillo
<[hidden email]>

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel
Reply | Threaded
Open this post in threaded view
|

Re: [OpenSIPS-Users] OpenSIPS 1.5.3 release is out

Bogdan-Andrei Iancu
Iñaki Baz Castillo wrote:

> 2009/8/31 Bogdan-Andrei Iancu <[hidden email]>:
>  
>> Debian packages are available for download:
>>
>>       http://opensips.org/pub/opensips/latest/packages/debian/
>>
>> or for apt :
>>
>>       http://www.opensips.org/apt/
>>
>>
>> Packages were generated for unstable and etch.
>>    
>
> Hi Bogdan, current Debian stable version is Lenny, not Etch ;)
> IMHO there should be packages for Etch (old stable), Lenny (current
> stable) and unstable

Hi Inaki,

I know that and I agree with you, but currently I miss a lenny machine..
:(...I will try to install tomorrow a VM with lenny

Regards,
Bogdan

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel