OpenSIPS 2.3 Support Ending

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

OpenSIPS 2.3 Support Ending

Razvan Crainea-3
Hello again!

As promised, OpenSIPS 2.3.6 is now released! This is the last release of
the 2.3.x branch - from now own it will no longer get any
troubleshooting or bug fixes. We will rather focus on the newer versions
of OpenSIPS, such as 2.4, or the upcoming 3.x.

The latest 2.3.6 release is stable and ready for production - if you are
running one of the previous 2.3.x releases, we kindly advise you to
upgrade your setup to the latest one. Of course, if possible, we
strongly recommend you to upgrade to a newer version, such as 2.4.

Once again, thank you all for being part of the OpenSIPS community!

Best regards,
Răzvan

On 10/22/18 5:14 PM, Răzvan Crainea wrote:

> Hi, Everyone!
>
> According to our releases timeline[1], at the end of this week, on
> Friday, 26th of October 2018, we will end support for OpenSIPS 2.3. This
> means that after this date, we will no longer maintain this branch, so
> we will no longer try to resolve bug reports, we will no longer push
> fixes, etc. Therefore we strongly suggest you to consider upgrading your
> setup to the LTS version, 2.4, maintained until 24th of May 2021. You
> can find a migration tutorial here[2].
>
> Prior to deprecating the 2.3 branch, we will make a last release, 2.3.6,
> which will consist of the latest bug fixes done for the 2.3 version.
> This will happen on Friday, 26th of October 2018. So if you have any
> issues with this version, please report them ASAP, so we can sort them
> out until the Friday's release.
>
> [1] http://www.opensips.org/About/AvailableVersions
> [2] http://www.opensips.org/Documentation/Migration-2-3-0-to-2-4-0
>
> Best regards,

--
Răzvan Crainea
OpenSIPS Core Developer
   http://www.opensips-solutions.com

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel