[OpenSIPS/opensips] 2faf78: Fix compile warning on older gcc (4.8.4)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[OpenSIPS/opensips] 2faf78: Fix compile warning on older gcc (4.8.4)

Liviu Chircu
  Branch: refs/heads/master
  Home:   https://github.com/OpenSIPS/opensips
  Commit: 2faf78c318e19052835e01ea6bc4f1ce2d3ad07f
      https://github.com/OpenSIPS/opensips/commit/2faf78c318e19052835e01ea6bc4f1ce2d3ad07f
  Author: Liviu Chircu <[hidden email]>
  Date:   2018-04-30 (Mon, 30 Apr 2018)

  Changed paths:
    M main.c

  Log Message:
  -----------
  Fix compile warning on older gcc (4.8.4)



_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel