[OpenSIPS/opensips] e47ac1: freeswitch_scripting: Rename fs_cli() to freeswitc...

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[OpenSIPS/opensips] e47ac1: freeswitch_scripting: Rename fs_cli() to freeswitc...

Liviu Chircu
  Branch: refs/heads/feature/freeswitch-extended-integration
  Home:   https://github.com/OpenSIPS/opensips
  Commit: e47ac15610c2c9e349e97be36707715901db94f1
      https://github.com/OpenSIPS/opensips/commit/e47ac15610c2c9e349e97be36707715901db94f1
  Author: Liviu Chircu <[hidden email]>
  Date:   2017-12-13 (Wed, 13 Dec 2017)

  Changed paths:
    M modules/freeswitch_scripting/fss_ipc.c
    M modules/freeswitch_scripting/fss_ipc.h
    M modules/freeswitch_scripting/fss_mod.c

  Log Message:
  -----------
  freeswitch_scripting: Rename fs_cli() to freeswitch_esl()

Also adapt to the new interface / IPC changes.



_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel