OpenSipS + CentOS: No debug logs!

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

OpenSipS + CentOS: No debug logs!

Noel R. Morais
Hi Guys,

something weird is happening here.

I cannot get module DBG logs when using CentOS 5.2. Even if I set the
debug parameter to 9 it doesn't show me any debug message. Only
CRITICAL, INFO, WARNING and ERROR messages.

I've made the same installation in a Fedora Core 5 and it worked like a charm.

Is there some dependence or any other tweak to make it work in a CentOS?


Thanks,


Noel

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Jeff Pyle
Noel,

I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I didn't
do anything special to have them show.  This is with a current update of
Opensips 1.5.


- Jeff



On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:

> Hi Guys,
>
> something weird is happening here.
>
> I cannot get module DBG logs when using CentOS 5.2. Even if I set the
> debug parameter to 9 it doesn't show me any debug message. Only
> CRITICAL, INFO, WARNING and ERROR messages.
>
> I've made the same installation in a Fedora Core 5 and it worked like a charm.
>
> Is there some dependence or any other tweak to make it work in a CentOS?
>
>
> Thanks,
>
>
> Noel


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Noel R. Morais
What is the trunk revision that u are using?

Noel

On Fri, Mar 13, 2009 at 4:28 PM, Jeff Pyle <[hidden email]> wrote:

> Noel,
>
> I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I didn't
> do anything special to have them show.  This is with a current update of
> Opensips 1.5.
>
>
> - Jeff
>
>
>
> On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:
>
>> Hi Guys,
>>
>> something weird is happening here.
>>
>> I cannot get module DBG logs when using CentOS 5.2. Even if I set the
>> debug parameter to 9 it doesn't show me any debug message. Only
>> CRITICAL, INFO, WARNING and ERROR messages.
>>
>> I've made the same installation in a Fedora Core 5 and it worked like a charm.
>>
>> Is there some dependence or any other tweak to make it work in a CentOS?
>>
>>
>> Thanks,
>>
>>
>> Noel
>
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Jeff Pyle
Well, I'm not sure how to tell.  I can tell you that the .svnrevision file
has 2:5412M in it, and I last updated on March 9 (Monday).


- Jeff



On 3/13/09 3:42 PM, "Noel R. Morais" <[hidden email]> wrote:

> What is the trunk revision that u are using?
>
> Noel
>
> On Fri, Mar 13, 2009 at 4:28 PM, Jeff Pyle <[hidden email]> wrote:
>> Noel,
>>
>> I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I didn't
>> do anything special to have them show.  This is with a current update of
>> Opensips 1.5.
>>
>>
>> - Jeff
>>
>>
>>
>> On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:
>>
>>> Hi Guys,
>>>
>>> something weird is happening here.
>>>
>>> I cannot get module DBG logs when using CentOS 5.2. Even if I set the
>>> debug parameter to 9 it doesn't show me any debug message. Only
>>> CRITICAL, INFO, WARNING and ERROR messages.
>>>
>>> I've made the same installation in a Fedora Core 5 and it worked like a
>>> charm.
>>>
>>> Is there some dependence or any other tweak to make it work in a CentOS?
>>>
>>>
>>> Thanks,
>>>
>>>
>>> Noel
>>
>>


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Noel R. Morais
I've installed it in another CentOS machine and didn't work .....
I'm lost ... haha

-Noel

On Fri, Mar 13, 2009 at 4:48 PM, Jeff Pyle <[hidden email]> wrote:

> Well, I'm not sure how to tell.  I can tell you that the .svnrevision file
> has 2:5412M in it, and I last updated on March 9 (Monday).
>
>
> - Jeff
>
>
>
> On 3/13/09 3:42 PM, "Noel R. Morais" <[hidden email]> wrote:
>
>> What is the trunk revision that u are using?
>>
>> Noel
>>
>> On Fri, Mar 13, 2009 at 4:28 PM, Jeff Pyle <[hidden email]> wrote:
>>> Noel,
>>>
>>> I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I didn't
>>> do anything special to have them show.  This is with a current update of
>>> Opensips 1.5.
>>>
>>>
>>> - Jeff
>>>
>>>
>>>
>>> On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>
>>>> Hi Guys,
>>>>
>>>> something weird is happening here.
>>>>
>>>> I cannot get module DBG logs when using CentOS 5.2. Even if I set the
>>>> debug parameter to 9 it doesn't show me any debug message. Only
>>>> CRITICAL, INFO, WARNING and ERROR messages.
>>>>
>>>> I've made the same installation in a Fedora Core 5 and it worked like a
>>>> charm.
>>>>
>>>> Is there some dependence or any other tweak to make it work in a CentOS?
>>>>
>>>>
>>>> Thanks,
>>>>
>>>>
>>>> Noel
>>>
>>>
>
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Bogdan-Andrei Iancu
Hi Noel,

How do you set the debug level? in the script (debug=6) or as command
line param (-d) ?

Also, where is your logging done? console (standard error) or syslog ?

Regards,
Bogdan

Noel R. Morais wrote:

> I've installed it in another CentOS machine and didn't work .....
> I'm lost ... haha
>
> -Noel
>
> On Fri, Mar 13, 2009 at 4:48 PM, Jeff Pyle <[hidden email]> wrote:
>  
>> Well, I'm not sure how to tell.  I can tell you that the .svnrevision file
>> has 2:5412M in it, and I last updated on March 9 (Monday).
>>
>>
>> - Jeff
>>
>>
>>
>> On 3/13/09 3:42 PM, "Noel R. Morais" <[hidden email]> wrote:
>>
>>    
>>> What is the trunk revision that u are using?
>>>
>>> Noel
>>>
>>> On Fri, Mar 13, 2009 at 4:28 PM, Jeff Pyle <[hidden email]> wrote:
>>>      
>>>> Noel,
>>>>
>>>> I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I didn't
>>>> do anything special to have them show.  This is with a current update of
>>>> Opensips 1.5.
>>>>
>>>>
>>>> - Jeff
>>>>
>>>>
>>>>
>>>> On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>>
>>>>        
>>>>> Hi Guys,
>>>>>
>>>>> something weird is happening here.
>>>>>
>>>>> I cannot get module DBG logs when using CentOS 5.2. Even if I set the
>>>>> debug parameter to 9 it doesn't show me any debug message. Only
>>>>> CRITICAL, INFO, WARNING and ERROR messages.
>>>>>
>>>>> I've made the same installation in a Fedora Core 5 and it worked like a
>>>>> charm.
>>>>>
>>>>> Is there some dependence or any other tweak to make it work in a CentOS?
>>>>>
>>>>>
>>>>> Thanks,
>>>>>
>>>>>
>>>>> Noel
>>>>>          
>>>>        
>>    
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>  


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Noel R. Morais
Hi Bodgan,

I've tried both of the options. In the script (debug=6), command line
-dddddd and via fifo.

My logging is done via syslog.

This weekend I've tried in another CentOS. Same results :(

Thanks,


Noel

On Mon, Mar 16, 2009 at 4:57 AM, Bogdan-Andrei Iancu
<[hidden email]> wrote:

> Hi Noel,
>
> How do you set the debug level? in the script (debug=6) or as command line
> param (-d) ?
>
> Also, where is your logging done? console (standard error) or syslog ?
>
> Regards,
> Bogdan
>
> Noel R. Morais wrote:
>>
>> I've installed it in another CentOS machine and didn't work .....
>> I'm lost ... haha
>>
>> -Noel
>>
>> On Fri, Mar 13, 2009 at 4:48 PM, Jeff Pyle <[hidden email]>
>> wrote:
>>
>>>
>>> Well, I'm not sure how to tell.  I can tell you that the .svnrevision
>>> file
>>> has 2:5412M in it, and I last updated on March 9 (Monday).
>>>
>>>
>>> - Jeff
>>>
>>>
>>>
>>> On 3/13/09 3:42 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>
>>>
>>>>
>>>> What is the trunk revision that u are using?
>>>>
>>>> Noel
>>>>
>>>> On Fri, Mar 13, 2009 at 4:28 PM, Jeff Pyle <[hidden email]>
>>>> wrote:
>>>>
>>>>>
>>>>> Noel,
>>>>>
>>>>> I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I
>>>>> didn't
>>>>> do anything special to have them show.  This is with a current update
>>>>> of
>>>>> Opensips 1.5.
>>>>>
>>>>>
>>>>> - Jeff
>>>>>
>>>>>
>>>>>
>>>>> On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>>>
>>>>>
>>>>>>
>>>>>> Hi Guys,
>>>>>>
>>>>>> something weird is happening here.
>>>>>>
>>>>>> I cannot get module DBG logs when using CentOS 5.2. Even if I set the
>>>>>> debug parameter to 9 it doesn't show me any debug message. Only
>>>>>> CRITICAL, INFO, WARNING and ERROR messages.
>>>>>>
>>>>>> I've made the same installation in a Fedora Core 5 and it worked like
>>>>>> a
>>>>>> charm.
>>>>>>
>>>>>> Is there some dependence or any other tweak to make it work in a
>>>>>> CentOS?
>>>>>>
>>>>>>
>>>>>> Thanks,
>>>>>>
>>>>>>
>>>>>> Noel
>>>>>>
>>>>>
>>>>>
>>>
>>>
>>
>> _______________________________________________
>> Users mailing list
>> [hidden email]
>> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>>
>
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Noel R. Morais
Sorry, its Bogdan .... hehe

On Mon, Mar 16, 2009 at 9:16 AM, Noel R. Morais <[hidden email]> wrote:

> Hi Bodgan,
>
> I've tried both of the options. In the script (debug=6), command line
> -dddddd and via fifo.
>
> My logging is done via syslog.
>
> This weekend I've tried in another CentOS. Same results :(
>
> Thanks,
>
>
> Noel
>
> On Mon, Mar 16, 2009 at 4:57 AM, Bogdan-Andrei Iancu
> <[hidden email]> wrote:
>> Hi Noel,
>>
>> How do you set the debug level? in the script (debug=6) or as command line
>> param (-d) ?
>>
>> Also, where is your logging done? console (standard error) or syslog ?
>>
>> Regards,
>> Bogdan
>>
>> Noel R. Morais wrote:
>>>
>>> I've installed it in another CentOS machine and didn't work .....
>>> I'm lost ... haha
>>>
>>> -Noel
>>>
>>> On Fri, Mar 13, 2009 at 4:48 PM, Jeff Pyle <[hidden email]>
>>> wrote:
>>>
>>>>
>>>> Well, I'm not sure how to tell.  I can tell you that the .svnrevision
>>>> file
>>>> has 2:5412M in it, and I last updated on March 9 (Monday).
>>>>
>>>>
>>>> - Jeff
>>>>
>>>>
>>>>
>>>> On 3/13/09 3:42 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>>
>>>>
>>>>>
>>>>> What is the trunk revision that u are using?
>>>>>
>>>>> Noel
>>>>>
>>>>> On Fri, Mar 13, 2009 at 4:28 PM, Jeff Pyle <[hidden email]>
>>>>> wrote:
>>>>>
>>>>>>
>>>>>> Noel,
>>>>>>
>>>>>> I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I
>>>>>> didn't
>>>>>> do anything special to have them show.  This is with a current update
>>>>>> of
>>>>>> Opensips 1.5.
>>>>>>
>>>>>>
>>>>>> - Jeff
>>>>>>
>>>>>>
>>>>>>
>>>>>> On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>>>>
>>>>>>
>>>>>>>
>>>>>>> Hi Guys,
>>>>>>>
>>>>>>> something weird is happening here.
>>>>>>>
>>>>>>> I cannot get module DBG logs when using CentOS 5.2. Even if I set the
>>>>>>> debug parameter to 9 it doesn't show me any debug message. Only
>>>>>>> CRITICAL, INFO, WARNING and ERROR messages.
>>>>>>>
>>>>>>> I've made the same installation in a Fedora Core 5 and it worked like
>>>>>>> a
>>>>>>> charm.
>>>>>>>
>>>>>>> Is there some dependence or any other tweak to make it work in a
>>>>>>> CentOS?
>>>>>>>
>>>>>>>
>>>>>>> Thanks,
>>>>>>>
>>>>>>>
>>>>>>> Noel
>>>>>>>
>>>>>>
>>>>>>
>>>>
>>>>
>>>
>>> _______________________________________________
>>> Users mailing list
>>> [hidden email]
>>> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>>>
>>
>>
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Bogdan-Andrei Iancu
In reply to this post by Noel R. Morais
Hi Noel,

Are you sure you syslog is not doing a redirect (in a separate file) for
messages below INFO? check the rules from /etc/syslog.conf.

Regards,
Bogdan

Noel R. Morais wrote:

> Hi Bodgan,
>
> I've tried both of the options. In the script (debug=6), command line
> -dddddd and via fifo.
>
> My logging is done via syslog.
>
> This weekend I've tried in another CentOS. Same results :(
>
> Thanks,
>
>
> Noel
>
> On Mon, Mar 16, 2009 at 4:57 AM, Bogdan-Andrei Iancu
> <[hidden email]> wrote:
>  
>> Hi Noel,
>>
>> How do you set the debug level? in the script (debug=6) or as command line
>> param (-d) ?
>>
>> Also, where is your logging done? console (standard error) or syslog ?
>>
>> Regards,
>> Bogdan
>>
>> Noel R. Morais wrote:
>>    
>>> I've installed it in another CentOS machine and didn't work .....
>>> I'm lost ... haha
>>>
>>> -Noel
>>>
>>> On Fri, Mar 13, 2009 at 4:48 PM, Jeff Pyle <[hidden email]>
>>> wrote:
>>>
>>>      
>>>> Well, I'm not sure how to tell.  I can tell you that the .svnrevision
>>>> file
>>>> has 2:5412M in it, and I last updated on March 9 (Monday).
>>>>
>>>>
>>>> - Jeff
>>>>
>>>>
>>>>
>>>> On 3/13/09 3:42 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>>
>>>>
>>>>        
>>>>> What is the trunk revision that u are using?
>>>>>
>>>>> Noel
>>>>>
>>>>> On Fri, Mar 13, 2009 at 4:28 PM, Jeff Pyle <[hidden email]>
>>>>> wrote:
>>>>>
>>>>>          
>>>>>> Noel,
>>>>>>
>>>>>> I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I
>>>>>> didn't
>>>>>> do anything special to have them show.  This is with a current update
>>>>>> of
>>>>>> Opensips 1.5.
>>>>>>
>>>>>>
>>>>>> - Jeff
>>>>>>
>>>>>>
>>>>>>
>>>>>> On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>>>>
>>>>>>
>>>>>>            
>>>>>>> Hi Guys,
>>>>>>>
>>>>>>> something weird is happening here.
>>>>>>>
>>>>>>> I cannot get module DBG logs when using CentOS 5.2. Even if I set the
>>>>>>> debug parameter to 9 it doesn't show me any debug message. Only
>>>>>>> CRITICAL, INFO, WARNING and ERROR messages.
>>>>>>>
>>>>>>> I've made the same installation in a Fedora Core 5 and it worked like
>>>>>>> a
>>>>>>> charm.
>>>>>>>
>>>>>>> Is there some dependence or any other tweak to make it work in a
>>>>>>> CentOS?
>>>>>>>
>>>>>>>
>>>>>>> Thanks,
>>>>>>>
>>>>>>>
>>>>>>> Noel
>>>>>>>
>>>>>>>              
>>>>>>            
>>>>        
>>> _______________________________________________
>>> Users mailing list
>>> [hidden email]
>>> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>>>
>>>      
>>    
>
>  


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: OpenSipS + CentOS: No debug logs!

Noel R. Morais
Bogdan,

i'm feel stupid....

syslog was only logging INFO or higher ... :(

Thank you,

Noel

On Mon, Mar 16, 2009 at 12:15 PM, Bogdan-Andrei Iancu
<[hidden email]> wrote:

> Hi Noel,
>
> Are you sure you syslog is not doing a redirect (in a separate file) for
> messages below INFO? check the rules from /etc/syslog.conf.
>
> Regards,
> Bogdan
>
> Noel R. Morais wrote:
>>
>> Hi Bodgan,
>>
>> I've tried both of the options. In the script (debug=6), command line
>> -dddddd and via fifo.
>>
>> My logging is done via syslog.
>>
>> This weekend I've tried in another CentOS. Same results :(
>>
>> Thanks,
>>
>>
>> Noel
>>
>> On Mon, Mar 16, 2009 at 4:57 AM, Bogdan-Andrei Iancu
>> <[hidden email]> wrote:
>>
>>>
>>> Hi Noel,
>>>
>>> How do you set the debug level? in the script (debug=6) or as command
>>> line
>>> param (-d) ?
>>>
>>> Also, where is your logging done? console (standard error) or syslog ?
>>>
>>> Regards,
>>> Bogdan
>>>
>>> Noel R. Morais wrote:
>>>
>>>>
>>>> I've installed it in another CentOS machine and didn't work .....
>>>> I'm lost ... haha
>>>>
>>>> -Noel
>>>>
>>>> On Fri, Mar 13, 2009 at 4:48 PM, Jeff Pyle <[hidden email]>
>>>> wrote:
>>>>
>>>>
>>>>>
>>>>> Well, I'm not sure how to tell.  I can tell you that the .svnrevision
>>>>> file
>>>>> has 2:5412M in it, and I last updated on March 9 (Monday).
>>>>>
>>>>>
>>>>> - Jeff
>>>>>
>>>>>
>>>>>
>>>>> On 3/13/09 3:42 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>>>
>>>>>
>>>>>
>>>>>>
>>>>>> What is the trunk revision that u are using?
>>>>>>
>>>>>> Noel
>>>>>>
>>>>>> On Fri, Mar 13, 2009 at 4:28 PM, Jeff Pyle <[hidden email]>
>>>>>> wrote:
>>>>>>
>>>>>>
>>>>>>>
>>>>>>> Noel,
>>>>>>>
>>>>>>> I'm running on CentOS 5.2 i386 and I'm able to see DBG messages.  I
>>>>>>> didn't
>>>>>>> do anything special to have them show.  This is with a current update
>>>>>>> of
>>>>>>> Opensips 1.5.
>>>>>>>
>>>>>>>
>>>>>>> - Jeff
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> On 3/13/09 3:23 PM, "Noel R. Morais" <[hidden email]> wrote:
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>>
>>>>>>>> Hi Guys,
>>>>>>>>
>>>>>>>> something weird is happening here.
>>>>>>>>
>>>>>>>> I cannot get module DBG logs when using CentOS 5.2. Even if I set
>>>>>>>> the
>>>>>>>> debug parameter to 9 it doesn't show me any debug message. Only
>>>>>>>> CRITICAL, INFO, WARNING and ERROR messages.
>>>>>>>>
>>>>>>>> I've made the same installation in a Fedora Core 5 and it worked
>>>>>>>> like
>>>>>>>> a
>>>>>>>> charm.
>>>>>>>>
>>>>>>>> Is there some dependence or any other tweak to make it work in a
>>>>>>>> CentOS?
>>>>>>>>
>>>>>>>>
>>>>>>>> Thanks,
>>>>>>>>
>>>>>>>>
>>>>>>>> Noel
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>
>>>>>
>>>>
>>>> _______________________________________________
>>>> Users mailing list
>>>> [hidden email]
>>>> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>>>>
>>>>
>>>
>>>
>>
>>
>
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users