Opensips 2.1.x siptrace not sending packet to homer

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Opensips 2.1.x siptrace not sending packet to homer

Satish Patel
I have setup 2.1.x opensips and configure Homer on other box which is running on Kamailio 

somehow my Opensips siptrace not sending packet to sipcapture server, both are on same LAN. what i am doing wrong? 

I ran tcpdump on capture server but get nothing. 

####### Capture Server ########

modparam("sipcapture", "db_url", "mysql://homer:XXXXXX@localhost/homer_db")

modparam("sipcapture", "capture_on", 1)
/* My node name*/
modparam("sipcapture", "capture_node", "node1")
/* My table name*/
modparam("sipcapture", "table_name", "sip_capture")
/* children for raw socket */
modparam("sipcapture", "raw_sock_children", 6)

/* IP and port for HEP capturing) */

/* activate HEP capturing */
modparam("sipcapture", "hep_capture_on", 1)



######## SIP Trace opensips 2.1 #####

#### SIP Capture agent
loadmodule "siptrace.so"
modparam("siptrace", "duplicate_uri", "sip:192.168.1.100:9060")
modparam("siptrace", "duplicate_with_hep", 1)
modparam("siptrace", "trace_to_database", 0)
modparam("siptrace", "trace_flag", 22)
modparam("siptrace", "trace_on", 1)
#HEPv2 == timestamp will be included to HEP header
modparam("siptrace", "hep_version", 2)
modparam("siptrace", "db_url", "mysql://opensips:XXXXXX@localhost/opensips")



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Opensips 2.1.x siptrace not sending packet to homer

Kneeoh
I have the same issue in 1.11.5. Did you ever get a resolution to this?