Polycom Encryption + OpenSIPS

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Polycom Encryption + OpenSIPS

Eust
Hi there,

so i managed to get the pre configured VM of opensips working and registered
two Polycom Videoconference systems. I have a subdomain which has the IP
address of my sip server so i can actualy register the users and make calls.
Both polycom systems are on the internet without a FW on their own IP
Address just like the server. First problem is that i cannot make a call
with IP from one system to the other, even though both are registered, same
isue with video or audio calls, i get an error message saying that the
called user cannot be found because that adress may be invalid, as if he
cannot trace the user ([hidden email]).

Can someone tell me what might be causing such a problem that one system
cannot call the other registered on the same server?


Second thing i wanted to ask is, is it possible that 2 protocols SIP and an
encryption such as h.323, because whenever i turn on the option in the
settings for h.323 i get an exception error when trying to make a sip call
that the security settings are incorect.


THank you for your time, i am new at this and have this small project to
finich, it just needs to be able to register and make a call between the two
systems and i have a passing grade :)

Thank you in advance.
Eust



--
Sent from: http://opensips-open-sip-server.1449251.n2.nabble.com/OpenSIPS-Users-f1449235.html

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Polycom Encryption + OpenSIPS

Bogdan-Andrei Iancu-2
Hi Eust,

I guess you have 2 accounts like bob@opensips_IP and alice@opensips_IP,
right ?

If they are registered, check the output of "opensipsctl ul show" - do
you actually see the registrations with the right AOR ?

Regards,

Bogdan-Andrei Iancu
   OpenSIPS Founder and Developer
   http://www.opensips-solutions.com

On 10/10/2017 11:44 PM, Eust wrote:

> Hi there,
>
> so i managed to get the pre configured VM of opensips working and registered
> two Polycom Videoconference systems. I have a subdomain which has the IP
> address of my sip server so i can actualy register the users and make calls.
> Both polycom systems are on the internet without a FW on their own IP
> Address just like the server. First problem is that i cannot make a call
> with IP from one system to the other, even though both are registered, same
> isue with video or audio calls, i get an error message saying that the
> called user cannot be found because that adress may be invalid, as if he
> cannot trace the user ([hidden email]).
>
> Can someone tell me what might be causing such a problem that one system
> cannot call the other registered on the same server?
>
>
> Second thing i wanted to ask is, is it possible that 2 protocols SIP and an
> encryption such as h.323, because whenever i turn on the option in the
> settings for h.323 i get an exception error when trying to make a sip call
> that the security settings are incorect.
>
>
> THank you for your time, i am new at this and have this small project to
> finich, it just needs to be able to register and make a call between the two
> systems and i have a passing grade :)
>
> Thank you in advance.
> Eust
>
>
>
> --
> Sent from: http://opensips-open-sip-server.1449251.n2.nabble.com/OpenSIPS-Users-f1449235.html
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users