Re: OpenSips RPM

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: OpenSips RPM

Marc Leurent-2
Hello Norman,
You have to install perl-String in order to satisfy perl dependencies

Install it manually:
# Install cpan2rpm in order to make rpm from perl modules
yum install cpan2rpm
# Make the RPM from the String module
cpan2rpm -i http://search.cpan.org/CPAN/authors/id/S/SH/SHERZODR/String-1.5.tar.gz
# Install the RPM
rpm -i /usr/src/redhat/RPMS/noarch/perl-String-1.5-1.noarch.rpm

Or if you have added the CentOS Leurent Repository
yum install perl-String

Have a nice day!

PS: OpenSIPs 1.5.1 i386 and x86_64 has been added to the repository!

-- --
Marc LEURENT
[hidden email]

Le Saturday 11 April 2009 22.20:41, vous avez écrit :

> Hi,
>
> I am trying to install opensips from the RPM you have provided (Thank
> you).   But, I am
> getting the following error..
>
> opensips-1.5.0-0.i386 from leurent has depsolving problems
>   --> Missing Dependency: perl(String) is needed by package
> opensips-1.5.0-0.i386 (leurent)
> Error: Missing Dependency: perl(String) is needed by package
> opensips-1.5.0-0.i386 (leurent)
>
> Any Idea what the issue is?
>
>
> Norman Tomlins
>



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users