Regarding the xcap server

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Regarding the xcap server

kishore kumar-2
Hi,
 I installed openxcap server and it has been installed and aslo running while we start but when we are testing it is showing following errors
  File "./test.py", line 7, in <module>
    from common import *
  File "/opt/python2.5/lib/python2.5/site-packages/xcap/test/common.py", line 47, in <module>
    class HTTPConnectionWrapper(xcaplib.client.HTTPConnectionWrapper):
AttributeError: 'module' object has no attribute 'HTTPConnectionWrapper'

I installed python-xcaplib_1.0.8 source .
please help me to sort out of this problem.

Thanks,
Kishore

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Regarding the xcap server

Dan Pascu

You may have multiple versions installed in parallel and it loads the
wrong one.

On Tuesday 17 February 2009, kishore kumar wrote:

> Hi,
>  I installed openxcap server and it has been installed and aslo running
> while we start but when we are testing it is showing following errors
>   File "./test.py", line 7, in <module>
>     from common import *
>   File
> "/opt/python2.5/lib/python2.5/site-packages/xcap/test/common.py", line
> 47, in <module>
>     class HTTPConnectionWrapper(xcaplib.client.HTTPConnectionWrapper):
> AttributeError: 'module' object has no attribute
> 'HTTPConnectionWrapper'
>
> I installed python-xcaplib_1.0.8 source .
> please help me to sort out of this problem.
>
> Thanks,
> Kishore

--
Dan

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users