TLS support

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

TLS support

Daniel Goepp-2
I noticed that the latest documentation on:

http://www.opensips.org/Resources/DocsTutorials

regarding TLS only goes up to v1.4.  Is that because nothing has changed, or am I missing something?  In fact the 1.5.x link on the site really points to the 1.4.x page.

-dg

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: TLS support

Bogdan-Andrei Iancu
Hi,

The tls tutorial did not change since v1.4, so it's the same for all the following versions. You can safely use it.

Regards,
Bogdan

-original message-
Subject: [OpenSIPS-Users] TLS support
From: Daniel Goepp <[hidden email]>
Date: 19/03/2010 03:51

I noticed that the latest documentation on:

http://www.opensips.org/Resources/DocsTutorials

regarding TLS only goes up to v1.4.  Is that because nothing has changed, or
am I missing something?  In fact the 1.5.x link on the site really points to
the 1.4.x page.

-dg

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users