Undelivered Mail Returned to Sender

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Undelivered Mail Returned to Sender

JFRKRVFAXDHB
This is the mail system at host posta.websolutions.it.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<[hidden email]>: host merak.websolutions.it[192.168.0.8] said: 554
    5.7.1 Message cannot be accepted, spam rejection (in reply to end of DATA
    command)



Send Users mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://lists.opensips.org/cgi-bin/mailman/listinfo/users
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Users digest..."


Today's Topics:

   1. sst causes unnecessary 422s (Jeff Pyle)
   2. Reading RTPProxy output. (Sergio Gutierrez)
   3. Re: [OpenSIPS-Devel] OpenSIPS at Amoocon (former AsteriskTag)
      (Bogdan-Andrei Iancu)
   4. OpenXcap (Michael Ciupka)
   5. Re: OpenXcap (I?aki Baz Castillo)
   6. Re: OpenXcap (Victor Pascual ?vila)
   7. Re: OpenXcap (Michael Ciupka)
   8. Re: OpenXcap (I?aki Baz Castillo)
   9. OpenXcap (Michael Ciupka)
  10. Re: OpenXcap (I?aki Baz Castillo)
  11. Re: OpenXcap (I?aki Baz Castillo)
  12. uctimsclient (Michael Ciupka)


----------------------------------------------------------------------

Message: 1
Date: Mon, 27 Apr 2009 10:38:05 -0400
From: Jeff Pyle <[hidden email]>
Subject: [OpenSIPS-Users] sst causes unnecessary 422s
To: "[hidden email] users" <[hidden email]>
Message-ID: <C61B3B8D.11CE1%[hidden email]>
Content-Type: text/plain; charset="US-ASCII"

Hello,

I noticed today that if a packet comes into the proxy with a Session-Expires
header, it get's 422'ed.  Period.  Unfortunately the proxy that is doing
this has real users on it I cannot take down at the moment, so debugging is
limited during the day.  It is Opensips 1.5 build revision 5641.

Here's what I can tell you:

    loadmodule "sst.so"
    modparam("sst|dialog", "timeout_avp", "$avp(s:sst_timeout)")
    modparam("sst", "sst_flag", 6)
    modparam("sst", "enable_stats", 1)
    modparam("sst", "min_se", 1800)
    modparam("sst", "reject_to_small", 1)

and...

    if (is_method("INVITE")) {
        if (sstCheckMin("1")) {
                xlog("L_INFO", "SST too short - M=$rm RURI=$ru F=$fu T=$tu
IP=$si ID=$ci\n");
                exit;
        }

        // continue call processing...
    }

... in route[0].

This xlog trips on an invite that has:
    Session-Expires: 2400

and then sends back a 422 that has:
    MIN-SE: 1800

I looked at sst_handlers.c, and it seems to make sense to me, but
unfortunately my C skills aren't even a B.

Any assistance would be most appreciated.


Thanks,
Jeff




------------------------------

Message: 2
Date: Mon, 27 Apr 2009 10:49:38 -0500
From: Sergio Gutierrez <[hidden email]>
Subject: [OpenSIPS-Users] Reading RTPProxy output.
To: "[hidden email]" <[hidden email]>
Message-ID:
        <[hidden email]>
Content-Type: text/plain; charset="iso-8859-1"

Hello all.

Is there any guide about how to interpret rtpproxy output (Logs)?

DBUG:handle_command: received command "20143_747 U
2d28ec284d286e08@192.168.0.2 200.116.24.217 5004 dc57042cfc82ed37;1"
INFO:handle_command: pre-filling caller's address with 200.116.24.217:5004



Thanks in advance for your attention.

--
Sergio Guti?rrez
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.opensips.org/pipermail/users/attachments/20090427/a69e4cd8/attachment-0001.htm 

------------------------------

Message: 3
Date: Mon, 27 Apr 2009 19:22:25 +0300
From: Bogdan-Andrei Iancu <[hidden email]>
Subject: Re: [OpenSIPS-Users] [OpenSIPS-Devel] OpenSIPS at Amoocon
        (former AsteriskTag)
To: "[hidden email]" <[hidden email]>
Cc: [hidden email], [hidden email],
        "[hidden email]" <[hidden email]>
Message-ID: <[hidden email]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Reminder : 1 week to Amoocon :)

Bogdan-Andrei Iancu wrote:

> Hi,
>
> In behalf of OpenSIPS project, I submitted several papers for the
> Amoocon (Former AsteriskTag) on May 4th - 5th, 2009 - See
> http://www.amoocon.de/
>
> Covered topics are : Load-balancing (using the new load-balancer module)
> , Presence (deploy presence) and clustering (OpenSIPS + PBX integration):
>
> (1) Load balancing Workshop:
>      http://www.amoocon.de/talks/8
>
> (2) Delivering Presence to end-users:
>      http://www.amoocon.de/talks/46
>
> (3) OpenSIPS + Yate integration (unified clustering):
>      http://www.amoocon.de/talks/47
>
>
> So, for who ever participate to the Amoocon, feel free to join.
>
> Regards,
> Bogdan
>
> _______________________________________________
> Devel mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/devel
>
>  



------------------------------

Message: 4
Date: Mon, 27 Apr 2009 21:05:27 +0200
From: "Michael Ciupka" <[hidden email]>
Subject: [OpenSIPS-Users] OpenXcap
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="us-ascii"

Hello,

since yesterday i get this error in syslog:
Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Starting OpenXCAP 1.0.7
Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Supported Root URIs: https://xcap.example.com/xcap-root, http://open-ims.test/xcap-root, http://192.168.2.6/xcap-root
Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Trusted peers: 192.168.2.6
Apr 27 21:01:45 chillazz-desktop openxcap[14517]: error: Failed to start OpenXCAP 1.0.7: Couldn't listen on xcap.open-ims.test:8000: (98, 'Address already in use').

where i must configure the problem?

Regards
Michael



------------------------------

Message: 5
Date: Mon, 27 Apr 2009 21:11:54 +0200
From: I?aki Baz Castillo <[hidden email]>
Subject: Re: [OpenSIPS-Users] OpenXcap
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: Text/Plain;  charset="iso-8859-1"

El Lunes, 27 de Abril de 2009, Michael Ciupka escribi?:

> Hello,
>
> since yesterday i get this error in syslog:
> Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Starting OpenXCAP 1.0.7
> Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Supported Root URIs:
> https://xcap.example.com/xcap-root, http://open-ims.test/xcap-root,
> http://192.168.2.6/xcap-root Apr 27 21:01:45 chillazz-desktop
> openxcap[14517]: Trusted peers: 192.168.2.6 Apr 27 21:01:45
> chillazz-desktop openxcap[14517]: error: Failed to start OpenXCAP 1.0.7:
> Couldn't listen on xcap.open-ims.test:8000: (98, 'Address already in use').
>
> where i must configure the problem?
"Something" is already using the port 8000. Paste the output of the following
command:

~# netstan -putan | grep ":8000"

--
I?aki Baz Castillo <[hidden email]>



------------------------------

Message: 6
Date: Mon, 27 Apr 2009 21:15:57 +0200
From: Victor Pascual ?vila <[hidden email]>
Subject: Re: [OpenSIPS-Users] OpenXcap
To: Michael Ciupka <[hidden email]>
Cc: [hidden email]
Message-ID:
        <[hidden email]>
Content-Type: text/plain; charset=UTF-8

On Mon, Apr 27, 2009 at 9:05 PM, Michael Ciupka
<[hidden email]> wrote:
> Hello,
>
> since yesterday i get this error in syslog:
> Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Starting OpenXCAP 1.0.7
> Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Supported Root URIs: https://xcap.example.com/xcap-root, http://open-ims.test/xcap-root, http://192.168.2.6/xcap-root
> Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Trusted peers: 192.168.2.6
> Apr 27 21:01:45 chillazz-desktop openxcap[14517]: error: Failed to start OpenXCAP 1.0.7: Couldn't listen on xcap.open-ims.test:8000: (98, 'Address already in use').
>
> where i must configure the problem?

Port 8000 is already in use-- try to use a different port number.
--
Victor Pascual ?vila



------------------------------

Message: 7
Date: Mon, 27 Apr 2009 21:40:01 +0200
From: "Michael Ciupka" <[hidden email]>
Subject: Re: [OpenSIPS-Users] OpenXcap
To: "I?aki Baz Castillo" <[hidden email]>, [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="iso-8859-1"

Hello I?aki Baz Castillo,

the output is:
root@chillazz-desktop:/home/chillazz# netstat -putan | grep ":8000"
tcp        0      0 0.0.0.0:8000            0.0.0.0:*               LISTEN      9609/opensips  


Regards
Michael


-------- Original-Nachricht --------
> Datum: Mon, 27 Apr 2009 21:11:54 +0200
> Von: "I?aki Baz Castillo" <[hidden email]>
> An: [hidden email]
> Betreff: Re: [OpenSIPS-Users] OpenXcap

> El Lunes, 27 de Abril de 2009, Michael Ciupka escribi?:
> > Hello,
> >
> > since yesterday i get this error in syslog:
> > Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Starting OpenXCAP
> 1.0.7
> > Apr 27 21:01:45 chillazz-desktop openxcap[14517]: Supported Root URIs:
> > https://xcap.example.com/xcap-root, http://open-ims.test/xcap-root,
> > http://192.168.2.6/xcap-root Apr 27 21:01:45 chillazz-desktop
> > openxcap[14517]: Trusted peers: 192.168.2.6 Apr 27 21:01:45
> > chillazz-desktop openxcap[14517]: error: Failed to start OpenXCAP 1.0.7:
> > Couldn't listen on xcap.open-ims.test:8000: (98, 'Address already in
> use').
> >
> > where i must configure the problem?
>
> "Something" is already using the port 8000. Paste the output of the
> following
> command:
>
> ~# netstan -putan | grep ":8000"
>
> --
> I?aki Baz Castillo <[hidden email]>
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users


------------------------------

Message: 8
Date: Mon, 27 Apr 2009 21:47:47 +0200
From: I?aki Baz Castillo <[hidden email]>
Subject: Re: [OpenSIPS-Users] OpenXcap
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: Text/Plain;  charset="iso-8859-1"

El Lunes, 27 de Abril de 2009, Michael Ciupka escribi?:
> Hello I?aki Baz Castillo,
>
> the output is:
> root@chillazz-desktop:/home/chillazz# netstat -putan | grep ":8000"
> tcp        0      0 0.0.0.0:8000            0.0.0.0:*               LISTEN
>     9609/opensips

This means that OpenSIPS is listening in port 8000, I don't know how it's
possible.

--
I?aki Baz Castillo <[hidden email]>



------------------------------

Message: 9
Date: Mon, 27 Apr 2009 21:45:22 +0200
From: "Michael Ciupka" <[hidden email]>
Subject: [OpenSIPS-Users] OpenXcap
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hello,

i dont know, i did?t do anything and now i get this error in the syslos
anybody can help me?

Apr 27 21:42:55 chillazz-desktop openxcap[25041]: Starting OpenXCAP 1.0.7
Apr 27 21:42:56 chillazz-desktop openxcap[25041]: Supported Root URIs: https://xcap.example.com/xcap-root, http://open-ims.test/xcap-root, http://192.168.2.6/xcap-root
Apr 27 21:42:56 chillazz-desktop openxcap[25041]: Trusted peers: 192.168.2.6
Apr 27 21:42:56 chillazz-desktop openxcap[25041]: error: Failed to start OpenXCAP 1.0.7: Couldn't listen on xcap.open-ims.test:8000: (-5, 'No address associated with hostname').

Regards
Michael



------------------------------

Message: 10
Date: Mon, 27 Apr 2009 22:07:23 +0200
From: I?aki Baz Castillo <[hidden email]>
Subject: Re: [OpenSIPS-Users] OpenXcap
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: Text/Plain;  charset="utf-8"

El Lunes, 27 de Abril de 2009, Michael Ciupka escribi?:
> Hello,

Please, continue the already opened thread (using "Reply") instead of
generating an independent mail.



> chillazz-desktop openxcap[25041]: error: Failed to start OpenXCAP 1.0.7:
> Couldn't listen on xcap.open-ims.test:8000: (-5, 'No address associated
> with hostname').

Why you are configured OpenXCAP to listen on a NON existing address
(xcap.open-ims.test) ????
Why don't you set just your server IP?


--
I?aki Baz Castillo <[hidden email]>



------------------------------

Message: 11
Date: Mon, 27 Apr 2009 22:11:52 +0200
From: I?aki Baz Castillo <[hidden email]>
Subject: Re: [OpenSIPS-Users] OpenXcap
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: Text/Plain;  charset="utf-8"

El Lunes, 27 de Abril de 2009, Michael Ciupka escribi?:
> Couldn't listen on xcap.open-ims.test:8000: (-5, 'No address associated
> with hostname').

Please, read the errors:

Couldn't listen on xcap.open-ims.test:8000: (-5, 'No address associated with
hostname').

--
I?aki Baz Castillo <[hidden email]>



------------------------------

Message: 12
Date: Mon, 27 Apr 2009 23:29:31 +0200
From: "Michael Ciupka" <[hidden email]>
Subject: [OpenSIPS-Users] uctimsclient
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="us-ascii"

hello,

when i click on block in the tab watcher in ustimsclient a get this command in the console:
can somebody help me?

** (uctimsclient:28830): WARNING **: Widget not found: presrules_display

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_view_get_buffer: assertion `GTK_IS_TEXT_VIEW (text_view)' failed

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_buffer_get_end_iter: assertion `GTK_IS_TEXT_BUFFER (buffer)' failed

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_buffer_create_mark: assertion `GTK_IS_TEXT_BUFFER (buffer)' failed

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_buffer_insert: assertion `GTK_IS_TEXT_BUFFER (buffer)' failed

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_buffer_get_end_iter: assertion `GTK_IS_TEXT_BUFFER (buffer)' failed

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_buffer_get_iter_at_mark: assertion `GTK_IS_TEXT_MARK (mark)' failed

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_buffer_get_end_iter: assertion `GTK_IS_TEXT_BUFFER (buffer)' failed

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_buffer_create_mark: assertion `GTK_IS_TEXT_BUFFER (buffer)' failed

(uctimsclient:28830): Gtk-CRITICAL **: gtk_text_view_scroll_mark_onscreen: assertion `GTK_IS_TEXT_VIEW (text_view)' failed

Regards
Michael



------------------------------

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


End of Users Digest, Vol 9, Issue 126
*************************************


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users

attachment0 (447 bytes) Download Attachment