client could not register

classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

client could not register

azza miled
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

SamyGo
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

azza miled
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  

2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

SamyGo
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips


On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

azza miled
iptables -L
Chain INPUT (policy ACCEPT)
target   prot  opt source    destination

Chain IFORWARD (policy ACCEPT)
target   prot  opt source    destination
 
Chain OUTPUT (policy ACCEPT)
target   prot  opt source    destination
 
#netstat -pln | grep opensips
tcp     0    0   0.0.0.0:8080            0.0.0.0:*       LISTEN
1808/opensips
udp    0     0  172.24.0.201:5060    0.0.0.0:*
1773/opensips
 
2012/3/9 SamyGo <[hidden email]>
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips



On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

SamyGo
Is this IP  172.24.0.201:5060  accessible from your required network !? 

On Fri, Mar 9, 2012 at 3:39 PM, azza miled <[hidden email]> wrote:
iptables -L
Chain INPUT (policy ACCEPT)
target   prot  opt source    destination

Chain IFORWARD (policy ACCEPT)
target   prot  opt source    destination
 
Chain OUTPUT (policy ACCEPT)
target   prot  opt source    destination
 
#netstat -pln | grep opensips
tcp     0    0   0.0.0.0:8080            0.0.0.0:*       LISTEN
1808/opensips
udp    0     0  172.24.0.201:5060    0.0.0.0:*
1773/opensips
 
2012/3/9 SamyGo <[hidden email]>
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips



On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

azza miled
I'm sorry for copying it wrong before. This is the adress of the server( the one I obtained when I do ifconfig). I can ping it from my physical machine

2012/3/9 SamyGo <[hidden email]>
Is this IP  172.24.0.201:5060  accessible from your required network !? 


On Fri, Mar 9, 2012 at 3:39 PM, azza miled <[hidden email]> wrote:
iptables -L
Chain INPUT (policy ACCEPT)
target   prot  opt source    destination

Chain IFORWARD (policy ACCEPT)
target   prot  opt source    destination
 
Chain OUTPUT (policy ACCEPT)
target   prot  opt source    destination
 
#netstat -pln | grep opensips
tcp     0    0   0.0.0.0:8080            0.0.0.0:*       LISTEN
1808/opensips
udp    0     0  172.24.0.201:5060    0.0.0.0:*
1773/opensips
 
2012/3/9 SamyGo <[hidden email]>
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips



On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

azza miled

I
am using a host-only network, I don't an Internet connection in the machine running the vmware, in fact I just tryed to add this line to the config "listen=tcp:172.24.0.201" but when I do netstat, this interface don't appear 2012/3/9 azza miled <[hidden email]>
I'm sorry for copying it wrong before. This is the adress of the server( the one I obtained when I do ifconfig). I can ping it from my physical machine

2012/3/9 SamyGo <[hidden email]>
Is this IP  172.24.0.201:5060  accessible from your required network !? 


On Fri, Mar 9, 2012 at 3:39 PM, azza miled <[hidden email]> wrote:
iptables -L
Chain INPUT (policy ACCEPT)
target   prot  opt source    destination

Chain IFORWARD (policy ACCEPT)
target   prot  opt source    destination
 
Chain OUTPUT (policy ACCEPT)
target   prot  opt source    destination
 
#netstat -pln | grep opensips
tcp     0    0   0.0.0.0:8080            0.0.0.0:*       LISTEN
1808/opensips
udp    0     0  172.24.0.201:5060    0.0.0.0:*
1773/opensips
 
2012/3/9 SamyGo <[hidden email]>
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips



On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

SamyGo
did you forget to restart opensips !? can you paste the output log with debug=4 when you restart ! 
what is the output of the following:

#route -n
#ifconfig


On Fri, Mar 9, 2012 at 3:52 PM, azza miled <[hidden email]> wrote:

I
am using a host-only network, I don't an Internet connection in the machine running the vmware, in fact I just tryed to add this line to the config "listen=tcp:172.24.0.201" but when I do netstat, this interface don't appear 2012/3/9 azza miled <[hidden email]>

I'm sorry for copying it wrong before. This is the adress of the server( the one I obtained when I do ifconfig). I can ping it from my physical machine

2012/3/9 SamyGo <[hidden email]>
Is this IP  172.24.0.201:5060  accessible from your required network !? 


On Fri, Mar 9, 2012 at 3:39 PM, azza miled <[hidden email]> wrote:
iptables -L
Chain INPUT (policy ACCEPT)
target   prot  opt source    destination

Chain IFORWARD (policy ACCEPT)
target   prot  opt source    destination
 
Chain OUTPUT (policy ACCEPT)
target   prot  opt source    destination
 
#netstat -pln | grep opensips
tcp     0    0   0.0.0.0:8080            0.0.0.0:*       LISTEN
1808/opensips
udp    0     0  172.24.0.201:5060    0.0.0.0:*
1773/opensips
 
2012/3/9 SamyGo <[hidden email]>
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips



On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

SamyGo
Also if everyhting is ok on Vmware end then also check the windows network connection panel and cchange the IP address of the Virtual Host only network adaptor to the same subnet as of your Osip-Vmware.
both windows and linux should be able to send each other pings

On Fri, Mar 9, 2012 at 4:02 PM, SamyGo <[hidden email]> wrote:
did you forget to restart opensips !? can you paste the output log with debug=4 when you restart ! 
what is the output of the following:

#route -n
#ifconfig



On Fri, Mar 9, 2012 at 3:52 PM, azza miled <[hidden email]> wrote:

I
am using a host-only network, I don't an Internet connection in the machine running the vmware, in fact I just tryed to add this line to the config "listen=tcp:172.24.0.201" but when I do netstat, this interface don't appear 2012/3/9 azza miled <[hidden email]>

I'm sorry for copying it wrong before. This is the adress of the server( the one I obtained when I do ifconfig). I can ping it from my physical machine

2012/3/9 SamyGo <[hidden email]>
Is this IP  172.24.0.201:5060  accessible from your required network !? 


On Fri, Mar 9, 2012 at 3:39 PM, azza miled <[hidden email]> wrote:
iptables -L
Chain INPUT (policy ACCEPT)
target   prot  opt source    destination

Chain IFORWARD (policy ACCEPT)
target   prot  opt source    destination
 
Chain OUTPUT (policy ACCEPT)
target   prot  opt source    destination
 
#netstat -pln | grep opensips
tcp     0    0   0.0.0.0:8080            0.0.0.0:*       LISTEN
1808/opensips
udp    0     0  172.24.0.201:5060    0.0.0.0:*
1773/opensips
 
2012/3/9 SamyGo <[hidden email]>
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips



On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

azza miled
In reply to this post by SamyGo
i did a print screen for the 2 cmd ifconfig and route -n
For the output log, you mean that: Ichange debug=', retsart opensips and paste what I obtained. I'm sorry, but I feel lost, this is why I asking :)
2012/3/9 SamyGo <[hidden email]>
did you forget to restart opensips !? can you paste the output log with debug=4 when you restart ! 
what is the output of the following:

#route -n
#ifconfig



On Fri, Mar 9, 2012 at 3:52 PM, azza miled <[hidden email]> wrote:

I
am using a host-only network, I don't an Internet connection in the machine running the vmware, in fact I just tryed to add this line to the config "listen=tcp:172.24.0.201" but when I do netstat, this interface don't appear 2012/3/9 azza miled <[hidden email]>

I'm sorry for copying it wrong before. This is the adress of the server( the one I obtained when I do ifconfig). I can ping it from my physical machine

2012/3/9 SamyGo <[hidden email]>
Is this IP  172.24.0.201:5060  accessible from your required network !? 


On Fri, Mar 9, 2012 at 3:39 PM, azza miled <[hidden email]> wrote:
iptables -L
Chain INPUT (policy ACCEPT)
target   prot  opt source    destination

Chain IFORWARD (policy ACCEPT)
target   prot  opt source    destination
 
Chain OUTPUT (policy ACCEPT)
target   prot  opt source    destination
 
#netstat -pln | grep opensips
tcp     0    0   0.0.0.0:8080            0.0.0.0:*       LISTEN
1808/opensips
udp    0     0  172.24.0.201:5060    0.0.0.0:*
1773/opensips
 
2012/3/9 SamyGo <[hidden email]>
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips



On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users

OpenSIPS_VM_1.7-2012-03-09-12-12-18.png (16K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: client could not register

azza miled
In reply to this post by SamyGo
That's why exactly I'm loste :/ Opensip and windows does ping each other

2012/3/9 SamyGo <[hidden email]>
Also if everyhting is ok on Vmware end then also check the windows network connection panel and cchange the IP address of the Virtual Host only network adaptor to the same subnet as of your Osip-Vmware.
both windows and linux should be able to send each other pings


On Fri, Mar 9, 2012 at 4:02 PM, SamyGo <[hidden email]> wrote:
did you forget to restart opensips !? can you paste the output log with debug=4 when you restart ! 
what is the output of the following:

#route -n
#ifconfig



On Fri, Mar 9, 2012 at 3:52 PM, azza miled <[hidden email]> wrote:

I
am using a host-only network, I don't an Internet connection in the machine running the vmware, in fact I just tryed to add this line to the config "listen=tcp:172.24.0.201" but when I do netstat, this interface don't appear 2012/3/9 azza miled <[hidden email]>

I'm sorry for copying it wrong before. This is the adress of the server( the one I obtained when I do ifconfig). I can ping it from my physical machine

2012/3/9 SamyGo <[hidden email]>
Is this IP  172.24.0.201:5060  accessible from your required network !? 


On Fri, Mar 9, 2012 at 3:39 PM, azza miled <[hidden email]> wrote:
iptables -L
Chain INPUT (policy ACCEPT)
target   prot  opt source    destination

Chain IFORWARD (policy ACCEPT)
target   prot  opt source    destination
 
Chain OUTPUT (policy ACCEPT)
target   prot  opt source    destination
 
#netstat -pln | grep opensips
tcp     0    0   0.0.0.0:8080            0.0.0.0:*       LISTEN
1808/opensips
udp    0     0  172.24.0.201:5060    0.0.0.0:*
1773/opensips
 
2012/3/9 SamyGo <[hidden email]>
paste the output of the following commands

#iptables -L
#netstat -pln | grep opensips



On Fri, Mar 9, 2012 at 3:15 PM, azza miled <[hidden email]> wrote:
thanks for the respons but i've chucked my virtual network and i can ping opensips and the physical machine. there's something that i notice: in opensips.cfg the listen command is commented. but opensips is just listening in one interface. when starting I've this msg: 3opensips is listening in udp:172.24.0.102. Could this be the problem?  


2012/3/9 SamyGo <[hidden email]>
check with your VMware network configurations, I feel that there is no proper network configured on VMware

On Fri, Mar 9, 2012 at 2:47 PM, azza miled <[hidden email]> wrote:
Hello,
I'm a real begginer in using Opensips, i've installed opensips_vm_1.7 on vmware workstation. and i didn't make any change to the default cnfiguration file. Opensips is running but when i try ti register a sip phone installed on my physical machine. I've 408 request timeout or 403 no relaying. Can any one help me please :)) 

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users