error in installing opensips1.7

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

error in installing opensips1.7

group4
hello
i am trying steps given in
http://wiki.freeswitch.org/wiki/Enterprise_deployment_OpenSIPS

when i tried  "cp /usr/src/opensips-1.7.0-tls/packaging/rpm/opensips.init /etc/init.d/opensips"
i got NO such file
i even created folder opensips in /etc/init.d/
plese help
thanxs
_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: error in installing opensips1.7

Iulian Macare
Are you sure that the path you use is correct?

if you type  " ls
/usr/src/opensips-1.7.0-tls/packaging/rpm/opensips.init " is something
showing up ?

You don't have to create the opensips folder in /etc/init.d

On Wed, Mar 21, 2012 at 4:25 PM, prasad kelkar <[hidden email]> wrote:

> hello
> i am trying steps given in
> http://wiki.freeswitch.org/wiki/Enterprise_deployment_OpenSIPS
>
> when i tried  "cp /usr/src/opensips-1.7.0-tls/packaging/rpm/opensips.init
> /etc/init.d/opensips"
> i got NO such file
> i even created folder opensips in /etc/init.d/
> plese help
> thanxs
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: error in installing opensips1.7

SamyGo
even if it is NOT finding anything there why not try manually locate the directory for the init scripts 

Linux#updatedb
Linux#locate opensips.init

Most probably the documentations you're following is bit tusty and the directory structure may haven been changed a little !

Regards,
Sammy

On Wed, Mar 21, 2012 at 8:36 PM, Iulian Macare <[hidden email]> wrote:
Are you sure that the path you use is correct?

if you type  " ls
/usr/src/opensips-1.7.0-tls/packaging/rpm/opensips.init " is something
showing up ?

You don't have to create the opensips folder in /etc/init.d

On Wed, Mar 21, 2012 at 4:25 PM, prasad kelkar <[hidden email]> wrote:
> hello
> i am trying steps given in
> http://wiki.freeswitch.org/wiki/Enterprise_deployment_OpenSIPS
>
> when i tried  "cp /usr/src/opensips-1.7.0-tls/packaging/rpm/opensips.init
> /etc/init.d/opensips"
> i got NO such file
> i even created folder opensips in /etc/init.d/
> plese help
> thanxs
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users