error install python-xcaplib

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

error install python-xcaplib

troxlinux
Hi list ,  I am trying to install the  python-xcaplib to be able to install the server openxcap


python setup.py install
running install
running build
running build_py
running build_scripts
running install_lib
byte-compiling /usr/lib/python2.4/site-packages/xcaplib/xcapclient.py to xcapclient.pyc
  File "/usr/lib/python2.4/site-packages/xcaplib/xcapclient.py", line 321
    finally:
          ^
SyntaxError: invalid syntax
running install_scripts
changing mode of /usr/bin/xcapclient to 755

some idea because it fails when installing?

best regards

rickygm

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: error install python-xcaplib

Adrian Georgescu
Only Python 2.5 is supported (is mentioned in the README), and you are using Python 2.4

Adrian


On Dec 6, 2008, at 9:01 PM, troxlinux wrote:

Hi list ,  I am trying to install the  python-xcaplib to be able to install the server openxcap


python setup.py install
running install
running build
running build_py
running build_scripts
running install_lib
byte-compiling /usr/lib/python2.4/site-packages/xcaplib/xcapclient.py to xcapclient.pyc
  File "/usr/lib/python2.4/site-packages/xcaplib/xcapclient.py", line 321
    finally:
          ^
SyntaxError: invalid syntax
running install_scripts
changing mode of /usr/bin/xcapclient to 755

some idea because it fails when installing?

best regards

rickygm
_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: error install python-xcaplib

troxlinux
ok is right, I omitted to read the readme, I go to upgrade the python of my linux

thank Adrian...

rickygm

2008/12/7 Adrian Georgescu <[hidden email]>
Only Python 2.5 is supported (is mentioned in the README), and you are using Python 2.4

Adrian




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users