media-relay not starting

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

media-relay not starting

Koldo Aingeru Marcos Fernández
Hi,

I'm having troublegetting media-relay working.  I've instaled  
mediaproxy 2.3.4 on a Centos 5.2 (in both virtual an real machine,  
nothing changes)  following the INSTALL without any problem, media-
dispatcher starts great, but when I run media-relay nothing happens:

[root@mediaproxy ~]# media-relay --no-fork
Starting MediaProxy Relay 2.3.4
Set resource limit for maximum open file descriptors to 11000

and that's it, no errors, nothing. It doesn't try to connect to the  
dispatcher either. Is the first time that I'm using mediaproxy2 so I  
don't know if this is the normal state.

I've set my media-disptacher's IP on  disptatcher list of the  
config.ini and I can reach it via ping/telnet/netcat.

Am I missing something?

Reagards and hi again as I'm new to this list :)


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: media-relay not starting

Ruud Klaver
Hi,

On 02 Jun 2009, at 14:09, Koldo Aingeru Marcos Fernández wrote:

> Hi,
>
> I'm having troublegetting media-relay working.  I've instaled
> mediaproxy 2.3.4 on a Centos 5.2 (in both virtual an real machine,
> nothing changes)  following the INSTALL without any problem, media-
> dispatcher starts great, but when I run media-relay nothing happens:
>
> [root@mediaproxy ~]# media-relay --no-fork
> Starting MediaProxy Relay 2.3.4
> Set resource limit for maximum open file descriptors to 11000
>
> and that's it, no errors, nothing. It doesn't try to connect to the
> dispatcher either. Is the first time that I'm using mediaproxy2 so I
> don't know if this is the normal state.
>
> I've set my media-disptacher's IP on  disptatcher list of the
> config.ini and I can reach it via ping/telnet/netcat.
>
> Am I missing something?
>
> Reagards and hi again as I'm new to this list :)

Could you tell me a) where you put this config.ini and b) what exactly  
this line in your config file looks like?

Ruud Klaver
AG Projects
_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users