mediaproxy 2.3.4 no websessions

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

mediaproxy 2.3.4 no websessions

Uwe Kastens
Hello list,

I made an upgrade from 2.3.2 to 2.3.4 and integrate database usage in
parallel. Since this time I am unable to see any sessions in the
webinterface - even if I disable database storage.

Anything I missed during the upgrade?

This is the debug output:
Apr 14 14:01:32 asne02 media-relay[17211]:
mediaproxy.mediacontrol.StreamListenerProtocol starting on 5260
Apr 14 14:01:32 asne02 media-relay[17211]:
mediaproxy.mediacontrol.StreamListenerProtocol starting on 5261
Apr 14 14:01:32 asne02 media-relay[17211]:
mediaproxy.mediacontrol.StreamListenerProtocol starting on 5262
Apr 14 14:01:32 asne02 media-relay[17211]:
mediaproxy.mediacontrol.StreamListenerProtocol starting on 5263
Apr 14 14:01:37 asne02 media-dispatcher[20270]: debug: Issuing "update"
command to relay at 10.11.12.142
Apr 14 14:01:41 asne02 media-dispatcher[20270]: debug: Issuing
"sessions" command to relay at 10.11.12.142
Apr 14 14:01:41 asne02 media-dispatcher[20270]: debug: Connection to
Management interface client lost: Connection was closed cleanly.
Apr 14 14:02:00 asne02 media-dispatcher[20270]: debug: Issuing "remove"
command to relay at 10.11.12.142
Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5260 Closed)
Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5261 Closed)
Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5262 Closed)
Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5263 Closed)
Apr 14 14:02:00 asne02 media-dispatcher[20270]: debug  Got statistics:
{'from_tag': 'as4bd0553a', 'dialog_id': '2783:1944778902', 'start_time':
None, 'timed_out': False, 'call_id': '631d87fd24873e192ca6429e008dfae9 ...

BR

Uwe

--

kiste lat: 54.322684, lon: 10.13586

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: mediaproxy 2.3.4 no websessions

Uwe Kastens
Hmmm,

Seems to be a php problem, since I am able to lookup via telnet and the
session command.

BR

Uwe


Uwe Kastens schrieb:

> Hello list,
>
> I made an upgrade from 2.3.2 to 2.3.4 and integrate database usage in
> parallel. Since this time I am unable to see any sessions in the
> webinterface - even if I disable database storage.
>
> Anything I missed during the upgrade?
>
> This is the debug output:
> Apr 14 14:01:32 asne02 media-relay[17211]:
> mediaproxy.mediacontrol.StreamListenerProtocol starting on 5260
> Apr 14 14:01:32 asne02 media-relay[17211]:
> mediaproxy.mediacontrol.StreamListenerProtocol starting on 5261
> Apr 14 14:01:32 asne02 media-relay[17211]:
> mediaproxy.mediacontrol.StreamListenerProtocol starting on 5262
> Apr 14 14:01:32 asne02 media-relay[17211]:
> mediaproxy.mediacontrol.StreamListenerProtocol starting on 5263
> Apr 14 14:01:37 asne02 media-dispatcher[20270]: debug: Issuing "update"
> command to relay at 10.11.12.142
> Apr 14 14:01:41 asne02 media-dispatcher[20270]: debug: Issuing
> "sessions" command to relay at 10.11.12.142
> Apr 14 14:01:41 asne02 media-dispatcher[20270]: debug: Connection to
> Management interface client lost: Connection was closed cleanly.
> Apr 14 14:02:00 asne02 media-dispatcher[20270]: debug: Issuing "remove"
> command to relay at 10.11.12.142
> Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5260 Closed)
> Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5261 Closed)
> Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5262 Closed)
> Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5263 Closed)
> Apr 14 14:02:00 asne02 media-dispatcher[20270]: debug  Got statistics:
> {'from_tag': 'as4bd0553a', 'dialog_id': '2783:1944778902', 'start_time':
> None, 'timed_out': False, 'call_id': '631d87fd24873e192ca6429e008dfae9 ...
>
> BR
>
> Uwe
>


--

kiste lat: 54.322684, lon: 10.13586

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

fixed Re: mediaproxy 2.3.4 no websessions

Uwe Kastens
Hello,

just an error with the domain allow list. Something has changed on my
system:-)

BR

Uwe

Uwe Kastens schrieb:

> Hmmm,
>
> Seems to be a php problem, since I am able to lookup via telnet and the
> session command.
>
> BR
>
> Uwe
>
>
> Uwe Kastens schrieb:
>> Hello list,
>>
>> I made an upgrade from 2.3.2 to 2.3.4 and integrate database usage in
>> parallel. Since this time I am unable to see any sessions in the
>> webinterface - even if I disable database storage.
>>
>> Anything I missed during the upgrade?
>>
>> This is the debug output:
>> Apr 14 14:01:32 asne02 media-relay[17211]:
>> mediaproxy.mediacontrol.StreamListenerProtocol starting on 5260
>> Apr 14 14:01:32 asne02 media-relay[17211]:
>> mediaproxy.mediacontrol.StreamListenerProtocol starting on 5261
>> Apr 14 14:01:32 asne02 media-relay[17211]:
>> mediaproxy.mediacontrol.StreamListenerProtocol starting on 5262
>> Apr 14 14:01:32 asne02 media-relay[17211]:
>> mediaproxy.mediacontrol.StreamListenerProtocol starting on 5263
>> Apr 14 14:01:37 asne02 media-dispatcher[20270]: debug: Issuing "update"
>> command to relay at 10.11.12.142
>> Apr 14 14:01:41 asne02 media-dispatcher[20270]: debug: Issuing
>> "sessions" command to relay at 10.11.12.142
>> Apr 14 14:01:41 asne02 media-dispatcher[20270]: debug: Connection to
>> Management interface client lost: Connection was closed cleanly.
>> Apr 14 14:02:00 asne02 media-dispatcher[20270]: debug: Issuing "remove"
>> command to relay at 10.11.12.142
>> Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5260 Closed)
>> Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5261 Closed)
>> Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5262 Closed)
>> Apr 14 14:02:00 asne02 media-relay[17211]: (Port 5263 Closed)
>> Apr 14 14:02:00 asne02 media-dispatcher[20270]: debug  Got statistics:
>> {'from_tag': 'as4bd0553a', 'dialog_id': '2783:1944778902', 'start_time':
>> None, 'timed_out': False, 'call_id': '631d87fd24873e192ca6429e008dfae9 ...
>>
>> BR
>>
>> Uwe
>>
>
>


--

kiste lat: 54.322684, lon: 10.13586

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users