[ opensips-Bugs-2235175 ] presence_xml runtime error: undefined symbol: sigb

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ opensips-Bugs-2235175 ] presence_xml runtime error: undefined symbol: sigb

SourceForge.net
Bugs item #2235175, was opened at 2008-11-07 18:51
Message generated for change (Settings changed) made by bogdan_iancu
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2235175&group_id=232389

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: modules
Group: trunk
>Status: Closed
>Resolution: Fixed
Priority: 5
Private: No
Submitted By: Norm Brandinger (norm_brandinger)
Assigned to: Bogdan-Andrei Iancu (bogdan_iancu)
Summary: presence_xml runtime error: undefined symbol: sigb

Initial Comment:

ERROR:core:sr_load_module: could not open module </usr/lib/opensips/modules/presence_xml.so>: /usr/lib/opensips/modules/presence_xml.so: undefined symbol: sigb

----------------------------------------------------------------------

Comment By: Bogdan-Andrei Iancu (bogdan_iancu)
Date: 2008-11-07 18:59

Message:
Hi Norm,

Thanks again for the fix.

Best regards,
Bogdan

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2235175&group_id=232389

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel