[ opensips-Bugs-2495947 ] osipsconsole shoud be a package with updated depends

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ opensips-Bugs-2495947 ] osipsconsole shoud be a package with updated depends

SourceForge.net
Bugs item #2495947, was opened at 2009-01-09 16:32
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2495947&group_id=232389

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: packaging
Group: trunk
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: ASeques (sacoo)
Assigned to: Nobody/Anonymous (nobody)
Summary: osipsconsole shoud be a package with updated depends

Initial Comment:
As discussed in this thread.  http://lists.opensips.org/pipermail/devel/2008-December/001449.html
Osipsconsole should be in a package of it's own, probably together with the current opensipsctl.
Also there are some dependencies currently missing that should be part of this package.
.- python-mysqldb
.- libfrontier-rpc-perl
.- libnet-ip-perl
.- libberkeleydb-perl

And finally String.pm that has to be downloaded/installed manually
http://search.cpan.org/~sherzodr/String-1.5/String.pm

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2495947&group_id=232389

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel