[ opensips-Bugs-2507436 ] debian build fails

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ opensips-Bugs-2507436 ] debian build fails

SourceForge.net
Bugs item #2507436, was opened at 2009-01-14 17:23
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2507436&group_id=232389

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: packaging
Group: trunk
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Norm Brandinger (norm_brandinger)
Assigned to: Nobody/Anonymous (nobody)
Summary: debian build fails

Initial Comment:
Latest trunk produces the following after executing "make deb":

<snip>

test -d debian/patched || install -d debian/patched
dpatch  apply-all  
applying patch 10_no_lib64_on_64_bits to ./ ... ok.
applying patch 11_always_smp to ./ ... failed.
make[1]: *** [patch-stamp] Error 1
make[1]: Leaving directory `/usr/local/src/opensips'
dpkg-buildpackage: failure: debian/rules build gave error exit status 2
make: *** [deb] Error 2

</snip>

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2507436&group_id=232389

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel