[ opensips-Bugs-2641453 ] Latest 1.5 trunk Debian packaging "make deb" fails

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ opensips-Bugs-2641453 ] Latest 1.5 trunk Debian packaging "make deb" fails

SourceForge.net
Bugs item #2641453, was opened at 2009-02-26 13:13
Message generated for change (Comment added) made by thomas_gelf
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2641453&group_id=232389

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: packaging
Group: trunk
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Alex Massover (cupotka2008)
Assigned to: Nobody/Anonymous (nobody)
Summary: Latest 1.5 trunk Debian packaging "make deb" fails

Initial Comment:
Hi!

Debian packaging ("make deb") fails on latest trunk:

dpatch  apply-all  
applying patch 10_no_lib64_on_64_bits to ./ ... failed.
make[1]: *** [patch-stamp] Error 1
make[1]: Leaving directory `/tmp/opensips_head'
dpkg-buildpackage: failure: debian/rules build gave error exit status 2
make: *** [deb] Error 2

Best Regards,
Alex.




----------------------------------------------------------------------

Comment By: Thomas Gelf (thomas_gelf)
Date: 2009-02-26 13:27

Message:
Hmmm... I've created packages from trunk 30 minutes ago, without any issue
(using dpkg-buildpackage, not make deb - but this shouldn't make any
difference).

Platform: Debian Lenny, 64bit.

Cheers,
Thomas Gelf


----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2641453&group_id=232389

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel