[ opensips-Bugs-2849117 ] Named Routes and send_reply()

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ opensips-Bugs-2849117 ] Named Routes and send_reply()

SourceForge.net
Bugs item #2849117, was opened at 2009-09-02 16:39
Message generated for change (Settings changed) made by bogdan_iancu
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2849117&group_id=232389

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: core
Group: trunk
>Status: Closed
>Resolution: Fixed
Priority: 5
Private: No
Submitted By: Norm Brandinger (norm_brandinger)
>Assigned to: Bogdan-Andrei Iancu (bogdan_iancu)
Summary: Named Routes and send_reply()

Initial Comment:
Received the following error in the "main" route defined as route { ... }.  Also received the same error after changing the definition to route[0] { ... }.

CRITICAL:core:yyerror: parse error in config file, line 743, column 22-23: Command cannot be used in the block

The line of code where the error is happening is : send_reply("404", "User Not Found");



----------------------------------------------------------------------

>Comment By: Bogdan-Andrei Iancu (bogdan_iancu)
Date: 2009-09-02 16:52

Message:
Is should be fixed by rev 6068. There was misusage of a variable.

Regards,
Bogdan

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086410&aid=2849117&group_id=232389

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel