[ opensips-Patches-2641715 ] Working opensips.spec for CentOS RPM

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ opensips-Patches-2641715 ] Working opensips.spec for CentOS RPM

SourceForge.net
Patches item #2641715, was opened at 2009-02-26 15:32
Message generated for change (Comment added) made by bogdan_iancu
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086412&aid=2641715&group_id=232389

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: packaging
Group: 1.4.x
>Status: Closed
>Resolution: Accepted
Priority: 5
Private: No
Submitted By: Marc LEURENT (lftsy)
>Assigned to: Bogdan-Andrei Iancu (bogdan_iancu)
Summary: Working opensips.spec for CentOS RPM

Initial Comment:
You'll find attached a patch to replace broken opensips.spec-4.1 with working opensips.spec-4.4.
Here is the changelog:

Thu Feb 26 2009 Julian Yap <[hidden email]>
 * Update spec to OpenSIPS version 1.4.4. Rename database module
names. Rename PUA module. Fix dependencies. Minor build fixes.
Additional files and new modules.

----------------------------------------------------------------------

>Comment By: Bogdan-Andrei Iancu (bogdan_iancu)
Date: 2009-02-28 00:12

Message:
Thank you guys - could you the same great job and re-generate the spec for
trunk version ?

Regards,
Bogdan

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086412&aid=2641715&group_id=232389

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel