[ opensips-Patches-2785741 ] fix: cpl - branch flags not set/reset correctly

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ opensips-Patches-2785741 ] fix: cpl - branch flags not set/reset correctly

SourceForge.net
Patches item #2785741, was opened at 2009-05-02 15:24
Message generated for change (Tracker Item Submitted) made by john_riordan
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086412&aid=2785741&group_id=232389

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: modules
Group: 1.5.x
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: John Riordan (john_riordan)
Assigned to: Nobody/Anonymous (nobody)
Summary: fix: cpl - branch flags not set/reset correctly

Initial Comment:
The branch flag of branch zero is not getting set/reset correctly when
cpl is sequentially processing a location set - the value from the previously
processed location is not getting cleared and the next location processed is
ending up with whatever flags were set by the previous branch.


----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=1086412&aid=2785741&group_id=232389

_______________________________________________
Devel mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/devel