opensips control panel

classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

opensips control panel

Nandini
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Miha
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Nandini
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Miha
hi,

in: opensips-cp/config/tools/system/dispatcher/local.inc.php

change $box[1]['mi']['conn']="/tmp/opensips_proxy_fifo"; to $box[1]['mi']['conn']="/tmp/opensips_fifo";


br,
miha

Dne 6/10/2013 11:46 AM, piše Nandini madhu:
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Nandini
Dear all.

Thank you very much for your response.i have solved the errors,

but still in system,iam getting the errors has below:-

1.System / Load Balancer / Read-Write
  Cache List
Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

2.System / Load Balancer / Read-Write
  cache list
Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

3.Monit
 

192.168.2.40:2812


I can't connect!
  
4.System / Nathelper / Read-Write
  cache list &  nat ping

Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

5.System / SIP Trace / Read-Write
  
Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

6. System / Statistics Monitor / Read-Write
  real time statistics.

Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

please help me from this errors.

thanks in advance



On Mon, Jun 10, 2013 at 3:23 PM, Miha <[hidden email]> wrote:
hi,

in: opensips-cp/config/tools/system/dispatcher/local.inc.php

change $box[1]['mi']['conn']="/tmp/opensips_proxy_fifo"; to $box[1]['mi']['conn']="/tmp/opensips_fifo";


br,
miha

Dne 6/10/2013 11:46 AM, piše Nandini madhu:
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Miha
hi,

same with load_balancer and etc as you did with dispacher.

miha



Dne 6/10/2013 12:12 PM, piše Nandini madhu:
Dear all.

Thank you very much for your response.i have solved the errors,

but still in system,iam getting the errors has below:-

1.System / Load Balancer / Read-Write
  Cache List
Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

2.System / Load Balancer / Read-Write
  cache list
Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

3.Monit
 

192.168.2.40:2812


I can't connect!
  
4.System / Nathelper / Read-Write
  cache list &  nat ping

Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

5.System / SIP Trace / Read-Write
  
Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

6. System / Statistics Monitor / Read-Write
  real time statistics.

Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

please help me from this errors.

thanks in advance



On Mon, Jun 10, 2013 at 3:23 PM, Miha <[hidden email]> wrote:
hi,

in: opensips-cp/config/tools/system/dispatcher/local.inc.php

change $box[1]['mi']['conn']="/tmp/opensips_proxy_fifo"; to $box[1]['mi']['conn']="/tmp/opensips_fifo";


br,
miha

Dne 6/10/2013 11:46 AM, piše Nandini madhu:
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Nandini
In reply to this post by Miha
Thanks for your response...

in load balancer in local.inc.php

i could not find this line..

hange $box[1]['mi']['conn']="/tmp/opensips_fifo"

but i added the line in local.inc.php

and i restarted the server,but the error is same.

please help me.

thank you





On Mon, Jun 10, 2013 at 3:23 PM, Miha <[hidden email]> wrote:
hi,

in: opensips-cp/config/tools/system/dispatcher/local.inc.php

change $box[1]['mi']['conn']="/tmp/opensips_proxy_fifo"; to $box[1]['mi']['conn']="/tmp/opensips_fifo";


br,
miha

Dne 6/10/2013 11:46 AM, piše Nandini madhu:
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Bogdan-Andrei Iancu-2
That line has to be in config/boxes.global.inc.php

Regards,

Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/10/2013 02:37 PM, Nandini madhu wrote:
Thanks for your response...

in load balancer in local.inc.php

i could not find this line..

hange $box[1]['mi']['conn']="/tmp/opensips_fifo"

but i added the line in local.inc.php

and i restarted the server,but the error is same.

please help me.

thank you





On Mon, Jun 10, 2013 at 3:23 PM, Miha <[hidden email]> wrote:
hi,

in: opensips-cp/config/tools/system/dispatcher/local.inc.php

change $box[1]['mi']['conn']="/tmp/opensips_proxy_fifo"; to $box[1]['mi']['conn']="/tmp/opensips_fifo";


br,
miha

Dne 6/10/2013 11:46 AM, piše Nandini madhu:
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________ Users mailing list [hidden email] http://lists.opensips.org/cgi-bin/mailman/listinfo/users

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Bogdan-Andrei Iancu-2
Hi,

Are you using the mi_xmlrpc module in your opensips cfg ? That's the module responsible for listening on 8000 port - btw check if the port in opensips  (mi_xmlrpc module) matches the one in CP. Do:
    netstat -tlnp | grep opensips

Regards,
Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/11/2013 10:53 AM, Nandini madhu wrote:
Dear All,

In the control panel I get these error messages:Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

my opensips server is running ,
i installed opensips server and opensips control panel on same pc.

please help me...


On Mon, Jun 10, 2013 at 5:33 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
That line has to be in config/boxes.global.inc.php

Regards,

Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/10/2013 02:37 PM, Nandini madhu wrote:
Thanks for your response...

in load balancer in local.inc.php

i could not find this line..

hange $box[1]['mi']['conn']="/tmp/opensips_fifo"

but i added the line in local.inc.php

and i restarted the server,but the error is same.

please help me.

thank you





On Mon, Jun 10, 2013 at 3:23 PM, Miha <[hidden email]> wrote:
hi,

in: opensips-cp/config/tools/system/dispatcher/local.inc.php

change $box[1]['mi']['conn']="/tmp/opensips_proxy_fifo"; to $box[1]['mi']['conn']="/tmp/opensips_fifo";


br,
miha

Dne 6/10/2013 11:46 AM, piše Nandini madhu:
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________ Users mailing list [hidden email] http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Bogdan-Andrei Iancu-2
Hello Nandini,

The mi_xmlrpc module is not be default compiled - use "make menuconfig" (configure&compile options ->configure exclude modules) to enable the compiling of that module (and recompile and re-install opensips of course)

Regards,

Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/12/2013 08:28 AM, Nandini madhu wrote:
Thanks for your reply.


iam using the latest version of opensips i.e 1.9.1-tls.i could not find the mi_xmlrpc.so file.
in usr/local/lib/opensips/modules.

acc.so             cachedb_local.so  dialog.so          event_route.so    mediaproxy.so     peering.so            rtpproxy.so    sst.so             uri.so
alias_db.so       cachedb_sql.so    dispatcher.so      event_xmlrpc.so   mi_datagram.so    permissions.so        seas.so        statistics.so      userblacklist.so
auth_aaa.so       call_control.so   diversion.so       exec.so           mi_fifo.so        pike.so               signaling.so   stun.so            usrloc.so
auth_db.so        cfgutils.so       dns_cache.so       gflags.so         msilo.so          presence_callinfo.so  sipcapture.so  textops.so
auth_diameter.so  closeddial.so     domainpolicy.so    group.so          nathelper.so      presence_xcapdiff.so  sipmsgops.so   tm.so
auth.so           db_flatstore.so   domain.so          imc.so            nat_traversal.so  qos.so                siptrace.so    uac_auth.so
avpops.so         db_mysql.so       drouting.so        load_balancer.so  options.so        ratelimit.so          sl.so          uac_redirect.so
b2b_entities.so   db_text.so        enum.so            mangler.so        path.so           registrar.so          sms.so         uac_registrant.so
benchmark.so      db_virtual.so     event_datagram.so  maxfwd.so         pdt.so            rr.so                 speeddial.so   uac.so


by giving netstat -tlnp | grep opensips
i could not find any output.

please help me








On Tue, Jun 11, 2013 at 8:57 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
Hi,

Are you using the mi_xmlrpc module in your opensips cfg ? That's the module responsible for listening on 8000 port - btw check if the port in opensips  (mi_xmlrpc module) matches the one in CP. Do:
    netstat -tlnp | grep opensips

Regards,
Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/11/2013 10:53 AM, Nandini madhu wrote:
Dear All,

In the control panel I get these error messages:Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

my opensips server is running ,
i installed opensips server and opensips control panel on same pc.

please help me...


On Mon, Jun 10, 2013 at 5:33 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
That line has to be in config/boxes.global.inc.php

Regards,

Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/10/2013 02:37 PM, Nandini madhu wrote:
Thanks for your response...

in load balancer in local.inc.php

i could not find this line..

hange $box[1]['mi']['conn']="/tmp/opensips_fifo"

but i added the line in local.inc.php

and i restarted the server,but the error is same.

please help me.

thank you





On Mon, Jun 10, 2013 at 3:23 PM, Miha <[hidden email]> wrote:
hi,

in: opensips-cp/config/tools/system/dispatcher/local.inc.php

change $box[1]['mi']['conn']="/tmp/opensips_proxy_fifo"; to $box[1]['mi']['conn']="/tmp/opensips_fifo";


br,
miha

Dne 6/10/2013 11:46 AM, piše Nandini madhu:
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________ Users mailing list [hidden email] http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Bogdan-Andrei Iancu-2
Hi,

Have you recompiled and re-installed OpenSIPS after the menuconfig changes ?

Regards,
Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/13/2013 01:37 PM, Nandini madhu wrote:
Dear Bogdon,
Greetings.

As you suggested i selected mi_xmlrpc module in make menuconfig (configure&comlipe options -> configure exclude modules). But i could not get the module mi_xmlrpc.so file in /usr/lib/opensips/modules.

Kindly suggest how to go about this issue.


On Wed, Jun 12, 2013 at 3:22 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
Hello Nandini,

The mi_xmlrpc module is not be default compiled - use "make menuconfig" (configure&compile options ->configure exclude modules) to enable the compiling of that module (and recompile and re-install opensips of course)

Regards,

Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/12/2013 08:28 AM, Nandini madhu wrote:
Thanks for your reply.


iam using the latest version of opensips i.e 1.9.1-tls.i could not find the mi_xmlrpc.so file.
in usr/local/lib/opensips/modules.

acc.so             cachedb_local.so  dialog.so          event_route.so    mediaproxy.so     peering.so            rtpproxy.so    sst.so             uri.so
alias_db.so       cachedb_sql.so    dispatcher.so      event_xmlrpc.so   mi_datagram.so    permissions.so        seas.so        statistics.so      userblacklist.so
auth_aaa.so       call_control.so   diversion.so       exec.so           mi_fifo.so        pike.so               signaling.so   stun.so            usrloc.so
auth_db.so        cfgutils.so       dns_cache.so       gflags.so         msilo.so          presence_callinfo.so  sipcapture.so  textops.so
auth_diameter.so  closeddial.so     domainpolicy.so    group.so          nathelper.so      presence_xcapdiff.so  sipmsgops.so   tm.so
auth.so           db_flatstore.so   domain.so          imc.so            nat_traversal.so  qos.so                siptrace.so    uac_auth.so
avpops.so         db_mysql.so       drouting.so        load_balancer.so  options.so        ratelimit.so          sl.so          uac_redirect.so
b2b_entities.so   db_text.so        enum.so            mangler.so        path.so           registrar.so          sms.so         uac_registrant.so
benchmark.so      db_virtual.so     event_datagram.so  maxfwd.so         pdt.so            rr.so                 speeddial.so   uac.so


by giving netstat -tlnp | grep opensips
i could not find any output.

please help me








On Tue, Jun 11, 2013 at 8:57 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
Hi,

Are you using the mi_xmlrpc module in your opensips cfg ? That's the module responsible for listening on 8000 port - btw check if the port in opensips  (mi_xmlrpc module) matches the one in CP. Do:
    netstat -tlnp | grep opensips

Regards,
Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/11/2013 10:53 AM, Nandini madhu wrote:
Dear All,

In the control panel I get these error messages:Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

my opensips server is running ,
i installed opensips server and opensips control panel on same pc.

please help me...


On Mon, Jun 10, 2013 at 5:33 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
That line has to be in config/boxes.global.inc.php

Regards,

Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/10/2013 02:37 PM, Nandini madhu wrote:
Thanks for your response...

in load balancer in local.inc.php

i could not find this line..

hange $box[1]['mi']['conn']="/tmp/opensips_fifo"

but i added the line in local.inc.php

and i restarted the server,but the error is same.

please help me.

thank you





On Mon, Jun 10, 2013 at 3:23 PM, Miha <[hidden email]> wrote:
hi,

in: opensips-cp/config/tools/system/dispatcher/local.inc.php

change $box[1]['mi']['conn']="/tmp/opensips_proxy_fifo"; to $box[1]['mi']['conn']="/tmp/opensips_fifo";


br,
miha

Dne 6/10/2013 11:46 AM, piše Nandini madhu:
Dear all.
Greetings.

I have resolved the issue.i can log in to web page.
In System / Dispatcher / Read-Write

iam getting error ;-
Array ( [0] => Cannot connect to OpenSIPS Server via Management Interface (/tmp/opensips_proxy_fifo) )

how to solve this problem.


thank you


On Mon, Jun 10, 2013 at 2:56 PM, Miha <[hidden email]> wrote:
Dne 6/8/2013 1:26 PM, piše Nandini madhu:
Dear All,

iam installed opensips server.
As the steps given in installation guide.
 
i cant log in to the web page.

when iam starting apache server:-

opensips@opensips:~$ sudo /etc/init.d/apache2
* Restarting web server apache2
 ... waiting                                                [ ok ]


please help me....

Thanks in advance.




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
hi,

what does apache/httpd log says?

Is mysql running?

miha

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________ Users mailing list [hidden email] http://lists.opensips.org/cgi-bin/mailman/listinfo/users




_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: opensips control panel

Bogdan-Andrei Iancu-2
Please follow http://www.opensips.org/Documentation/Tutorials-GettingStarted

Regards,
Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/14/2013 09:17 AM, Nandini madhu wrote:
Dear Bogdan,
Greetings.

I have re-compiled and re-installed opensips(opensips-1.9.1-tls). Our OS is Ubuntu 10.04 and libxmlrpc-c3, libxmlrpc-c3-dev is 1.06.27-1ubuntu7.1 version.

Still i didn't get the module "mi_xmlrpc.so" in /usr/lib/opensips/modules.

kindly help me.

regards


On Thu, Jun 13, 2013 at 10:07 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
Hi,

Have you recompiled and re-installed OpenSIPS after the menuconfig changes ?

Regards,
Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/13/2013 01:37 PM, Nandini madhu wrote:
Dear Bogdon,
Greetings.

As you suggested i selected mi_xmlrpc module in make menuconfig (configure&comlipe options -> configure exclude modules). But i could not get the module mi_xmlrpc.so file in /usr/lib/opensips/modules.

Kindly suggest how to go about this issue.


On Wed, Jun 12, 2013 at 3:22 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
Hello Nandini,

The mi_xmlrpc module is not be default compiled - use "make menuconfig" (configure&compile options ->configure exclude modules) to enable the compiling of that module (and recompile and re-install opensips of course)

Regards,

Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/12/2013 08:28 AM, Nandini madhu wrote:
Thanks for your reply.


iam using the latest version of opensips i.e 1.9.1-tls.i could not find the mi_xmlrpc.so file.
in usr/local/lib/opensips/modules.

acc.so             cachedb_local.so  dialog.so          event_route.so    mediaproxy.so     peering.so            rtpproxy.so    sst.so             uri.so
alias_db.so       cachedb_sql.so    dispatcher.so      event_xmlrpc.so   mi_datagram.so    permissions.so        seas.so        statistics.so      userblacklist.so
auth_aaa.so       call_control.so   diversion.so       exec.so           mi_fifo.so        pike.so               signaling.so   stun.so            usrloc.so
auth_db.so        cfgutils.so       dns_cache.so       gflags.so         msilo.so          presence_callinfo.so  sipcapture.so  textops.so
auth_diameter.so  closeddial.so     domainpolicy.so    group.so          nathelper.so      presence_xcapdiff.so  sipmsgops.so   tm.so
auth.so           db_flatstore.so   domain.so          imc.so            nat_traversal.so  qos.so                siptrace.so    uac_auth.so
avpops.so         db_mysql.so       drouting.so        load_balancer.so  options.so        ratelimit.so          sl.so          uac_redirect.so
b2b_entities.so   db_text.so        enum.so            mangler.so        path.so           registrar.so          sms.so         uac_registrant.so
benchmark.so      db_virtual.so     event_datagram.so  maxfwd.so         pdt.so            rr.so                 speeddial.so   uac.so


by giving netstat -tlnp | grep opensips
i could not find any output.

please help me








On Tue, Jun 11, 2013 at 8:57 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
Hi,

Are you using the mi_xmlrpc module in your opensips cfg ? That's the module responsible for listening on 8000 port - btw check if the port in opensips  (mi_xmlrpc module) matches the one in CP. Do:
    netstat -tlnp | grep opensips

Regards,
Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com

On 06/11/2013 10:53 AM, Nandini madhu wrote:
Dear All,

In the control panel I get these error messages:Cannot connect to OpenSIPS Server via Management Interface (192.168.2.40/8000)

my opensips server is running ,
i installed opensips server and opensips control panel on same pc.

please help me...


On Mon, Jun 10, 2013 at 5:33 PM, Bogdan-Andrei Iancu <[hidden email]> wrote:
That line has to be in config/boxes.global.inc.php

Regards,

Bogdan-Andrei Iancu
OpenSIPS Founder and Developer
http://www.opensips-solutions.com


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users