questions about mediaproxy-2.3.4 and deb pkg

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

questions about mediaproxy-2.3.4 and deb pkg

Uwe Kastens
Hi,

I think the debian packages are only usable with debian testing. I was
unable to install them on lenny since the libnetfilter-conntrack1 has
the wrong version.

Not a real problem, since its easy to build own packages.

BR

Uwe

--

kiste lat: 54.322684, lon: 10.13586

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: questions about mediaproxy-2.3.4 and deb pkg

Dan Pascu
On Saturday 11 April 2009, Uwe Kastens wrote:
> Hi,
>
> I think the debian packages are only usable with debian testing. I was
> unable to install them on lenny since the libnetfilter-conntrack1 has
> the wrong version.

The provided packages are only for unstable and testing. The fact that
testing was still pointing to lenny, is because we haven't updated the
tree after lenny was released as stable. It should be fixed now.

It is recommended to use the suite name (testing) instead of the code name
(lenny) to avoid such issues.

>
> Not a real problem, since its easy to build own packages.
>
> BR
>
> Uwe



--
Dan

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users