radius_www_authorize does not result in Radius Request

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

radius_www_authorize does not result in Radius Request

bergedorfer
Hello, I try to use OpenSIPS with the auth_radius.so. The module is loaded, the configuration file from radiusclient-ng is found.  radius_www_authorize is executed but the radius_www_authorize call does not result in a Radius Request. There was no radius packet send to the radius server. Can somebody provide some hints and snipsets about what is important if I want to use OpenSips with radius?
Reply | Threaded
Open this post in threaded view
|

Re: radius_www_authorize does not result in Radius Request

ram-2-3
you need to run in debug mode or Xlog to see
where the packets are droping in the network trace
 
run radius and opensip in debug mode to check
 
ram

On Mon, Jan 12, 2009 at 2:39 AM, bergedorfer <[hidden email]> wrote:

Hello, I try to use OpenSIPS with the auth_radius.so. The module is loaded,
the configuration file from radiusclient-ng is found.  radius_www_authorize
is executed but the radius_www_authorize call does not result in a Radius
Request. There was no radius packet send to the radius server. Can somebody
provide some hints and snipsets about what is important if I want to use
OpenSips with radius?
--
View this message in context: http://n2.nabble.com/radius_www_authorize-does-not-result-in-Radius-Request-tp2142868p2142868.html
Sent from the OpenSIPS - Users mailing list archive at Nabble.com.


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: radius_www_authorize does not result in Radius Request

Bogdan-Andrei Iancu
In reply to this post by bergedorfer
Hi,

Check for error in the system logs. Also check with ngrep if the radius
request is sent to the proper radius server.

Regards,
Bogdan

bergedorfer wrote:
> Hello, I try to use OpenSIPS with the auth_radius.so. The module is loaded,
> the configuration file from radiusclient-ng is found.  radius_www_authorize
> is executed but the radius_www_authorize call does not result in a Radius
> Request. There was no radius packet send to the radius server. Can somebody
> provide some hints and snipsets about what is important if I want to use
> OpenSips with radius?
>  


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users