rc_avpair_gen: received unknown attribute 80

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

rc_avpair_gen: received unknown attribute 80

Krunal Patel-4
Hi,

I am using openser 1.2.3 & radiator radius.
In openser trace I found so many lines like : I am getting error like rc_avpair_gen: received unknown attribute 80
After doing detailed debugging , I found , it comes at the time when radius_proxy_authorize or radius_www_authorize has been called & user is authenticated.

Please help me to get rid of this issue.

Thanks in advance.

--
Krunal Patel

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: rc_avpair_gen: received unknown attribute 80

Bogdan-Andrei Iancu
Hi Krunal,

The error is generated by the radius lib (libradiusclient) and not by
opensips. Most probably, the RADIUS server is sending back a radius AVP
that cannot be understood by the radius client lib - take care and have
in the radius dictionary (on the radius client lib) the definition for
the radius AVP 80.

Regards,
Bogdan

Krunal Patel wrote:

> Hi,
>
> I am using openser 1.2.3 & radiator radius.
> In openser trace I found so many lines like : I am getting error like
> rc_avpair_gen: received unknown attribute 80
> After doing detailed debugging , I found , it comes at the time when
> radius_proxy_authorize or radius_www_authorize has been called & user
> is authenticated.
>
> Please help me to get rid of this issue.
>
> Thanks in advance.
>
> --
> Krunal Patel
> ------------------------------------------------------------------------
>
> _______________________________________________
> Users mailing list
> [hidden email]
> http://lists.opensips.org/cgi-bin/mailman/listinfo/users
>  


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users