I am not sure, if this is the right forum to post this query. Just wanted to know, if anyone faced this issue and found a workaround . I am trying to install OpenXCAP server in my ubuntu machine (Hardy 8.04).
I tried installing through apt-get install openxcap, I am getting dependency error. OpenXCAP depends on python-gnutls,after few levels of dependency down, it finally comes to libgcrypt11. One of the file require libcrypt11 1.4.0 version or above, while I have 1.2.4.
On trying to upgrade, it says the library is already the latest.
I am struck here and don't know how to proceed. Did anyone who installed openXCAP faced any similar issue ? Any pointers will be of great help.
Error message logs: ------------------------------- "The following packages have unmet dependencies: openxcap: Depends: python-gnutls (>= 1.1.4) but it is not going to be installed E: Broken packages"
. . . "dpkg: dependency problems prevent configuration of libgnutls26: libgnutls26 depends on libgcrypt11 (>= 1.4.0); however: Version of libgcrypt11 on system is 1.2.4-2ubuntu7. "
"libgcrypt11 is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded."