starting up opensips 1.9 new install

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

starting up opensips 1.9 new install

zozo6015
Hello,
I have a problem starting up a new installation of the opensips 1.9

I am getting an error about the dialog table version:


ERROR:core:db_check_table_version: invalid version 0 for table dialog found, expected 8
ERROR:dialog:init_dlg_db: error during table version check.
ERROR:dialog:mod_init: failed to initialize the DB support
ERROR:core:init_mod: failed to initialize module dialog
ERROR:core:main: error while initializing modules

thanks for helping me out in advance.