to install opensips 1.8.0

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

to install opensips 1.8.0

group4
hello,
still i dint understand how to install.
from where to download, how to expand?
please can I get all detail steps?
thank you

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: to install opensips 1.8.0

SamyGo
http://opensips.svn.sourceforge.net/viewvc/opensips/trunk/INSTALL 

I really hope that this will not be of much help to you either.

Install prerequisite  libraries.

# yum install zlib openssl mysql-server  

# yum gcc bison flex zlib-devel openssl-devel  


Above will download the opensips package

Now Expand it.

#opensips-1.7.2_src.tar.gz 

#o p e n s i p s - 1 . 7 . 2 _ s r c . t a r . g z 

Needs more expanding:

#o  p  e  n  s  i  p  s  -  1  .  7   .   2  _  s  r  c  .  t  a  r  .  g  z  

J/K LOL
Ok to expand it 

# tar zxvf opensips-1.7.2_src.tar.gz 

# cd opensips-1.7.2

# make 
# make install


Do some googling on it as well.

Regards,
Sammy.



On Thu, Mar 15, 2012 at 5:20 PM, prasad kelkar <[hidden email]> wrote:
hello,
still i dint understand how to install.
from where to download, how to expand?
please can I get all detail steps?
thank you

_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users