unable to find dialog for BYE with route param

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

unable to find dialog for BYE with route param

Jan D.
I have compiled opensips 1.5.2 on a Debian system. Everything is working fine except one error.

Sometimes I get a warning: WARNING:dialog:dlg_onroute: unable to find dialog for BYE with route param '***'

This happens i.e. when a second BYE is sent (the other site did not respond with an O.K. yet).

Are this warnings 'normal'? (I can post a peace of my config etc)?

If more information is needed please let me know...

Jan
Reply | Threaded
Open this post in threaded view
|

Re: unable to find dialog for BYE with route param

Bogdan-Andrei Iancu
Hi Jan,

This is more or less ok - the first BYE destroys the internal structures
(for the dialog state), so the second one does not match anymore (an
ongoing dialog).

You can simply ignore it.

Regards,
Bogdan

Jan D. wrote:

> I have compiled opensips 1.5.2 on a Debian system. Everything is working fine
> except one error.
>
> Sometimes I get a warning: WARNING:dialog:dlg_onroute: unable to find dialog
> for BYE with route param '***'
>
> This happens i.e. when a second BYE is sent (the other site did not respond
> with an O.K. yet).
>
> Are this warnings 'normal'? (I can post a peace of my config etc)?
>
> If more information is needed please let me know...
>
> Jan
>
>  


_______________________________________________
Users mailing list
[hidden email]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users